Liaison User Manual Copyright © 2015 Schrödinger, LLC. All rights reserved.

While care has been taken in the preparation of this publication, Schrödinger assumes no responsibility for errors or omissions, or for damages resulting from the use of the information contained herein.

Canvas, CombiGlide, ConfGen, Epik, Glide, Impact, Jaguar, Liaison, LigPrep, Maestro, Phase, Prime, PrimeX, QikProp, QikFit, QikSim, QSite, SiteMap, Strike, and WaterMap are trademarks of Schrödinger, LLC. Schrödinger, BioLuminate, and MacroModel are registered trademarks of Schrödinger, LLC. MCPRO is a trademark of William L. Jorgensen. DESMOND is a trademark of D. E. Shaw Research, LLC. Desmond is used with the permission of D. E. Shaw Research. All rights reserved. This publication may contain the trademarks of other companies.

Schrödinger software includes software and libraries provided by third parties. For details of the copyrights, and terms and conditions associated with such included third party software, use your browser to open third_party_legal.html, which is in the docs folder of your Schrödinger software installation.

This publication may refer to other third party software not included in or with Schrödinger software ("such other third party software"), and provide links to third party Web sites ("linked sites"). References to such other third party software or linked sites do not constitute an endorsement by Schrödinger, LLC or its affiliates. Use of such other third party software and linked sites may be subject to third party license agreements and fees. Schrödinger, LLC and its affiliates have no responsibility or liability, directly or indirectly, for such other third party software and linked sites, or for damage resulting from the use thereof. Any warranties that we make regarding Schrödinger products and services do not apply to such other third party software or linked sites, or to the interaction between, or interoperability of, Schrödinger products and services and such other third party software.

May 2015
## Contents

Document Conventions ........................................................................................................ v

### Chapter 1: Introduction

1.1 About Liaison ............................................................................................................. 1
1.2 Models of Ligand Binding ........................................................................................ 1
1.3 Liaison Binding Energy Model ................................................................................ 3
1.4 Running Schrödinger Software ............................................................................... 4
1.5 Starting Jobs from the Maestro Interface .................................................................. 6
1.6 Citing Liaison in Publications .................................................................................. 7

### Chapter 2: Liaison Tutorial

2.1 Preparing for the Exercises ....................................................................................... 9
2.2 Running the Liaison Simulations ............................................................................. 11
   2.2.1 Importing the Structures .................................................................................... 11
   2.2.2 Setting Up the System ...................................................................................... 12
   2.2.3 Starting and Monitoring the Liaison Job ............................................................ 13
2.3 Generating and Validating an LIA Model of Binding Affinity ................................. 14
   2.3.1 Importing Liaison Results into Strike for Model Creation ................................. 14
   2.3.2 Creating the LIA Model to Predict Binding Affinities ...................................... 15
   2.3.3 Analyzing the LIA Binding Affinity Model ......................................................... 17
   2.3.4 Predicting Binding Affinities with the LIA Model .............................................. 18
   2.3.5 Making Predictions for Additional Molecules .................................................. 19

### Chapter 3: Protein and Ligand Preparation

3.1 Protein Preparation .................................................................................................. 21
3.2 Checking the Protein Structures ............................................................................ 23
   3.2.1 Checking the Orientation of Water Molecules ................................................... 24
   3.2.2 Checking for Steric Clashes .............................................................................. 24
   3.2.3 Resolving H-Bonding Conflicts ....................................................................... 24
## Contents

### 3.3 Ligand Preparation

3.3.1 Using LigPrep for Ligand Preparation ............................................................... 26

3.3.2 Using Other Programs for Ligand Preparation .................................................. 28

### Chapter 4: Running Liaison

4.1 Overview of Liaison Tasks ..................................................................................... 29

4.2 The Liaison Panel .................................................................................................. 31

4.2.1 Systems Tab ..................................................................................................... 31

4.2.1.1 Defining the Protein ............................................................................... 31

4.2.1.2 Defining the Ligands .............................................................................. 32

4.2.2 Parameters Tab ................................................................................................. 32

4.2.3 Analysis Tab ...................................................................................................... 34

4.3 Liaison Files ............................................................................................................. 35

4.4 Running Liaison From the Command Line .......................................................... 35

### Getting Help

- Index ............................................................................................................................. 41
Document Conventions

In addition to the use of italics for names of documents, the font conventions that are used in this document are summarized in the table below.

<table>
<thead>
<tr>
<th>Font</th>
<th>Example</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sans serif</td>
<td>Project Table</td>
<td>Names of GUI features, such as panels, menus, menu items, buttons, and labels</td>
</tr>
<tr>
<td>Monospace</td>
<td>$SCHRODINGER/maestro</td>
<td>File names, directory names, commands, environment variables, command input and output</td>
</tr>
<tr>
<td>Italic</td>
<td>filename</td>
<td>Text that the user must replace with a value</td>
</tr>
<tr>
<td>Sans serif uppercase</td>
<td>CTRL+H</td>
<td>Keyboard keys</td>
</tr>
</tbody>
</table>

Links to other locations in the current document or to other PDF documents are colored like this: Document Conventions.

In descriptions of command syntax, the following UNIX conventions are used: braces { } enclose a choice of required items, square brackets [ ] enclose optional items, and the bar symbol | separates items in a list from which one item must be chosen. Lines of command syntax that wrap should be interpreted as a single command.

File name, path, and environment variable syntax is generally given with the UNIX conventions. To obtain the Windows conventions, replace the forward slash / with the backslash \ in path or directory names, and replace the $ at the beginning of an environment variable with a % at each end. For example, $SCHRODINGER/maestro becomes %SCHRODINGER%\maestro.

Keyboard references are given in the Windows convention by default, with Mac equivalents in parentheses, for example CTRL+H (⌘H). Where Mac equivalents are not given, COMMAND should be read in place of CTRL. The convention CTRL-H is not used.

In this document, to type text means to type the required text in the specified location, and to enter text means to type the required text, then press the ENTER key.

References to literature sources are given in square brackets, like this: [10].
Introduction

1.1 About Liaison

Liaison predicts ligand-receptor binding affinities using a linear interaction approximation (LIA) model that is fitted to a set of known binding free energies. For each ligand in the training set, Liaison runs molecular mechanics (MM) simulations of the ligand-receptor complex at both endpoints of the binding process, bound ligand and free ligand. The simulation data and empirical binding affinities are analyzed to generate the Liaison parameters: $\alpha$, $\beta$, and $\gamma$. These parameters are subsequently used to predict binding energies for other ligands with the same receptor. The use of the Surface Generalized Born (SGB) continuum model rather than explicit solvation in the MD or HMC simulations reduces CPU time by an order of magnitude. For further time reductions, a simple energy minimization protocol coupled with a highly efficient Truncated Newton minimizer can be used with little loss of accuracy.

Liaison is run primarily from the Maestro graphical user interface. A tutorial in using Liaison from Maestro appears in Chapter 2. Liaison can also be run from the command line, as described in Section 4.4. Utilities and scripts are run from the command line.

Protein Preparation is strongly recommended for protein and protein-ligand complex PDB structures to be used in Liaison. In most cases, this can be performed in Maestro, using the Protein Preparation Wizard panel on the Workflows menu. Protein and ligand preparation are described in Chapter 3.

The Impact computational program runs the MM calculations for Liaison simulations, which can be carried out using molecular dynamics (MD), hybrid Monte Carlo (HMC), or energy minimization. Impact uses an OPLS-AA force field. Impact calculations can also be run independently of Liaison. For more information, see the Impact User Manual and the Impact Command Reference Manual.

The Strike statistical analysis package is used for the fitting and prediction analysis tasks of Liaison. For more information, see the Strike User Manual.

1.2 Models of Ligand Binding

The typical binding site for a ligand is the active-site cavity of a protein receptor. When no ligand is present, this cavity is filled with water molecules. When a ligand binds to the protein in this cavity, it displaces water molecules in the active site, which return to bulk solvent.
Chapter 1: Introduction

The principal factors determining the strength and specificity of binding are as follows:

- The degree to which hydrophobic groups on the ligand interact with hydrophobic pockets or patches on the protein surface to release water into the bulk. This release is favorable both energetically (more hydrogen bonds are formed by the released water molecules) and entropically (the released waters are less constrained orientationally and are no longer confined to a restricted cavity).

- The extent to which the ligand forms hydrogen bonds or metal ligations in hydrophilic regions with appropriately placed polar or charged groups on the receptor. Such complementarity is essential for achieving adequate binding affinity and specificity.

- The ease with which the ligand fits into the protein cavity. An important question is what it costs the ligand (and the protein) in energy and/or entropy to accomplish this fit—i.e., to change from the free to the bound conformation. Energy will be required if the ligand has to be distorted away from its naturally preferred, low-energy conformation into a higher-energy conformation when it binds to the receptor. At the same time, entropy will be lost if the ligand is very flexible in solution and then is confined to a small number of conformations in the receptor cavity. Both effects, as well as similar restrictions on the conformation of protein side chains, act against binding.

Molecular simulation methods have been used to calculate binding free energies of protein-ligand calculations since the pioneering applications of free energy perturbation (FEP) approaches by McCammon, Kollman, Jorgensen, and others approximately 20 years ago. During the past two decades, many FEP calculations have been carried out in academic groups and in pharmaceutical and biotechnology companies. But while notable successes have been achieved, FEP methods are in limited use in drug-discovery projects, for several reasons:

- FEP calculations are typically limited to small changes in ligand structure, restricting the applicability to the very last phase of lead optimization.

- FEP calculations are very expensive computationally, and often cannot be completed on a time scale compatible with the schedule of a given drug-discovery project.

- Inaccuracies in force fields and sampling methods can lead to errors in FEP predictions.

The limitations of FEP motivated the development of linear-response (LR) methods by Aqvist (Hansson, T.; Aqvist, J. Protein Eng. 1995, 8, 1137–1145). Since that time, studies by Jorgensen and others have shown that LR methods can effectively address the above difficulties. In comparison with the FEP approach, the advantages of LRM are as follows:

- In contrast to FEP, where a large number of intermediate “windows” must be evaluated, LRM requires simulations only of the ligand in solution and the ligand bound to the protein. The idea is that one views the binding event as replacement of the aqueous environment of the ligand with a mixed aqueous/protein environment.
Only interactions between the ligand and either the protein or the aqueous environment enter into the quantities that are accumulated during the simulation. The protein-protein and protein-water interaction are part of the “reference” Hamiltonian, and hence are used to generate conformations in the simulation, but are not used as descriptors in the resultant model for the binding free energy. This eliminates a considerable amount of noise in the calculations—for example, that arising from variations in the total energy that result because slightly different geometries of the protein are obtained for each ligand molecule simulated.

As long as the binding modes of the ligand are fundamentally similar, LRM calculations can be applied to ligands that differ significantly in chemical structure.

LRM calculations are less computationally expensive than FEP calculations.

The LRM approach allows the binding-energy model to be calibrated by using a training set of compounds for which experimental binding affinities are known. The use of the energy terms as descriptors in the fitting equation introduces an empirical element that allows some of the limitations in the theoretical framework (for example, the neglect of the cost in energy and entropy of fitting the ligand into the protein site) and the physical representation (as reflected by errors in the force field or solvation model) to be partially absorbed into the parameterization. Moreover, some of the steps involved in the binding event, such as the removal of water from the protein cavity and subsequent introduction of the ligand, are not inherently linear. If the linear-response approximation was rigorously valid, the coefficients of the terms would each be 0.5, corresponding to the mean-value approximation to the “charging” integral. In practice, optimization of the fitting parameters yields coefficients that are significantly different from the ideal value of 0.5. This empirical element sacrifices generality: the method requires the ligands to have similar binding modes, and new parameters must be developed for each receptor. In return, one can obtain a reasonable level of accuracy with a modest expenditure of CPU time, under assumptions that are quite reasonable for many structure-based drug-design projects.

1.3 Liaison Binding Energy Model

A Liaison simulation combines a molecular-mechanics calculation with experimental data to build a model scoring function used to correlate or to predict ligand-protein binding free energies. The assumption used is that the binding energy can be approximated by comparing the energy of the bound complex with the energy of the free ligand-receptor system. A method of this type is called a Linear Response Method (LRM), a Linear Interaction Approximation (LIA), or a Linear Interaction Energy (LIE) method.
Chapter 1: Introduction

Liaison simulations take place in implicit (continuum) rather than explicit solvent—hence the name Liaison, for Linear Interaction Approximation in Implicit SOLvation. The explicit-solvent version of the methodology was first suggested by Aqvist (Hansson, T.; Aqvist, J. Protein Eng. 1995, 8, 1137-1145), based on approximating the charging integral in the free-energy-perturbation formula with a mean-value approach, in which the integral is represented as half the sum of the values at the endpoints, namely the free and bound states of the ligand. The empirical relationship used by Liaison is shown below:

\[
\Delta G = \alpha (\langle U_{vdw}^b \rangle - \langle U_{vdw}^f \rangle) + \beta (\langle U_{elec}^b \rangle - \langle U_{elec}^f \rangle) + \gamma (\langle U_{cav}^b \rangle - \langle U_{cav}^f \rangle)
\]

Here \(\langle >\) represents the ensemble average, \(b\) represents the bound form of the ligand, \(f\) represents the free form of the ligand, and \(\alpha\), \(\beta\), and \(\gamma\) are the coefficients. \(U_{vdw}\), \(U_{elec}\), and \(U_{cav}\) are the van der Waals, electrostatic, and cavity energy terms in the Surface Generalized Born (SGB) continuum solvent model. The cavity energy term, \(U_{cav}\), is proportional to the exposed surface area of the ligand. Thus, the difference:

\[
\langle U_{cav}^b \rangle - \langle U_{cav}^f \rangle
\]

measures the surface area lost by contact with the receptor. The net electrostatic interaction-energy in continuum solvent is given by:

\[
U_{elec} = U_{coul} + 2 U_{rnf}
\]

where \(U_{coul}\) is the Coulomb interaction energy and \(U_{rnf}\) is the SGB-solvent reaction-field energy. (The factor of 2 compensates for the division by 2 made in the definition of the reaction-field free energy.)

In most applications, the coefficients \(\alpha\), \(\beta\), and \(\gamma\) are determined empirically by fitting to the experimentally determined free energies of binding for a training set of ligands. In such applications, Liaison’s simulation task is used to calculate the values of \(U_{vdw}\), \(U_{elec}\), and \(U_{cav}\) for the bound (complexed) and unbound (free) states of the training-set ligands, and its analysis task is used to derive values for the \(\alpha\), \(\beta\), and \(\gamma\) fitting coefficients. The fitted equation can then be used to predict the binding affinities of additional ligands. In the current version of Liaison, a constant term is added to \(\Delta G\) in the fitting process, and is adjusted during the fit. This corresponds to an extension of the strict linear response model.

1.4 Running Schrödinger Software

Schrödinger applications can be run from a graphical interface or from the command line. The software writes input and output files to a directory (folder) which is termed the working directory. If you run applications from the command line, the directory from which you run the application is the working directory for the job.
Linux:

To run any Schrödinger program on a Linux platform, or start a Schrödinger job on a remote host from a Linux platform, you must first set the SCHRODINGER environment variable to the installation directory for your Schrödinger software. To set this variable, enter the following command at a shell prompt:

```
csh/tcsh:    setenv SCHRODINGER installation-directory
bash/ksh:    export SCHRODINGER=installation-directory
```

Once you have set the SCHRODINGER environment variable, you can run programs and utilities with the following commands:

```
$SCHRODINGER/program &
$SCHRODINGER/utilities/utility &
```

You can start the Maestro interface with the following command:

```
$SCHRODINGER/maestro &
```

It is usually a good idea to change to the desired working directory before starting the Maestro interface. This directory then becomes the working directory.

Windows:

The primary way of running Schrödinger applications on a Windows platform is from a graphical interface. To start the Maestro interface, double-click on the Maestro icon, on a Maestro project, or on a structure file; or choose Start → All Programs → Schrodinger-2015-2 → Maestro. You do not need to make any settings before starting Maestro or running programs. The default working directory is the Schrodinger folder in your Documents folder.

If you want to run applications from the command line, you can do so in one of the shells that are provided with the installation and have the Schrödinger environment set up:

- Schrödinger Command Prompt—DOS shell.
- Schrödinger Power Shell—Windows Power Shell (if available).

You can open these shells from Start → All Programs → Schrodinger-2015-2. You do not need to include the path to a program or utility when you type the command to run it. If you want access to Unix-style utilities (such as awk, grep, and sed), preface the commands with sh, or type sh in either of these shells to start a Unix-style shell.

Mac:

The primary way of running Schrödinger software on a Mac is from a graphical interface. To start the Maestro interface, click its icon on the dock. If there is no Maestro icon on the dock,
you can put one there by dragging it from the SchrodingerSuite2015-2 folder in your Applications folder. This folder contains icons for all the available interfaces. The default working directory is the Schrodinger folder in your Documents folder ($HOME/Documents/Schrodinger).

Running software from the command line is similar to Linux—open a terminal window and run the program. You can also start Maestro from the command line in the same way as on Linux. The default working directory is then the directory from which you start Maestro. You do not need to set the SCHRODINGER environment variable, as this is set in your default environment on installation. To set other variables, on OS X 10.7 use the command

defaults write ~/.MacOSX/environment variable "value"

and on OS X 10.8, 10.9, and 10.10 use the command

launchctl setenv variable "value"

1.5 Starting Jobs from the Maestro Interface

To run a job from the Maestro interface, you open a panel from one of the menus (e.g. Tasks), make settings, and then submit the job to a host or a queueing system for execution. The panel settings are described in the help topics and in the user manuals. When you have finished making settings, you can use the Job toolbar to start the job.

You can start a job immediately by clicking Run. The job is run on the currently selected host with the current job settings and the job name in the Job name text box. If you want to change the job name, you can edit it in the text box before starting the job. Details of the job settings are reported in the status bar, which is below the Job toolbar.

If you want to change the job settings, such as the host on which to run the job and the number of processors to use, click the Settings button. (You can also click the arrow next to the button and choose Job Settings from the menu that is displayed.)

You can then make the settings in the Job Settings dialog box, and choose to just save the settings by clicking OK, or save the settings and start the job by clicking Run. These settings apply only to jobs that are started from the current panel.

If you want to save the input files for the job but not run it, click the Settings button and choose Write. A dialog box opens in which you can provide the job name, which is used to name the files. The files are written to the current working directory.
Chapter 1: Introduction

The Settings button also allows you to change the panel settings. You can choose Read, to read settings from an input file for the job and apply them to the panel, or you can choose Reset Panel to reset all the panel settings to their default values.

You can also set preferences for all jobs and how the interface interacts with the job at various stages. This is done in the Preferences panel, which you can open at the Jobs section by choosing Preferences from the Settings button menu.

Note: The items present on the Settings menu can vary with the application. The descriptions above cover all of the items.

The icon on the Job Status button shows the status of jobs for the application that belong to the current project. It starts spinning when the first job is successfully launched, and stops spinning when the last job finishes. It changes to an exclamation point if a job is not launched successfully.

Clicking the button shows a small job status window that lists the job name and status for all active jobs submitted for the application from the current project, and a summary message at the bottom. The rows are colored according to the status: yellow for submitted, green for launched, running, or finished, red for incorporated, died, or killed. You can double-click on a row to open the Monitor panel and monitor the job, or click the Monitor button to open the Monitor panel and close the job status window. The job status is updated while the window is open. If a job finishes while the window is open, the job remains displayed but with the new status. Click anywhere outside the window to close it.

Jobs are run under the Job Control facility, which manages the details of starting the job, transferring files, checking on status, and so on. For more information about this facility and how it operates, as well as details of the Job Settings dialog box, see the Job Control Guide.

1.6 Citing Liaison in Publications

The use of this product and its components should be acknowledged in publications as:

Liaison Tutorial

This chapter contains tutorial exercises to help you quickly become familiar with the functionality of Liaison using the Maestro interface. Liaison is used to simulate and predict binding affinities. It does so by generating for each protein-ligand complex the descriptors necessary to apply the LIA equation. Models for the binding affinity are then created and applied from Liaison-generated descriptors via Strike. Thus, the Liaison process involves two steps, the simulation of binding in Liaison to generate a set of descriptors and the creation and application of binding affinity models from the Liaison descriptors with Strike.

The exercises in this chapter demonstrate:

- How to perform Liaison simulations on multiple ligands
- How to create a validated model for the $\alpha$, $\beta$, and $\gamma$ coefficients for the LIA equation using Strike
- How to generate and apply the results of Liaison simulations to predict binding affinities for novel ligands

You will use the Liaison panel to set up and run Liaison simulations and then use the Strike panels to create, validate, and apply binding affinity models from Strike.

Some exercises in this tutorial produce files that are needed in subsequent exercises. To allow you to begin at any exercise you choose, the tutorial file set contains copies of the relevant input files that will be needed as you perform the tutorial.

### 2.1 Preparing for the Exercises

To run the exercises, you need a working directory in which to store the input and output, and you need to copy the input files from the installation into your working directory. This is done automatically in the Tutorials panel, as described below. To copy the input files manually, just unzip the liaison zip file from the tutorials directory of your installation into your working directory.
On Linux, you should first set the SCHRODINGER environment variable to the Schrödinger software installation directory, if it is not already set:

csh/tcsh:   setenv SCHRODINGER installation-path
sh/bash/ksh: export SCHRODINGER=installation-path

If Maestro is not running, start it as follows:

- **Linux**: Enter the following command:
  
  `$SCHRODINGER/maestro -profile Maestro &`

- **Windows**: Double-click the Maestro icon on the desktop.
  
  You can also use Start → All Programs → Schrodinger-2015-2 → Maestro.

- **Mac**: Click the Maestro icon on the dock.
  
  If it is not on the dock, drag it there from the SchrodingerSuites2015-2 folder in your Applications folder, or start Maestro from that folder.

Now that Maestro is running, you can start the setup.

1. Choose Help → Tutorials.
   
   The Tutorials panel opens.

2. Ensure that the Show tutorials by option menu is set to Product, and the option menu below is labeled Product and set to All.

3. Select Liaison Tutorial in the table.

4. Enter the directory that you want to use for the tutorial in the Copy to text box, or click Browse and navigate to the directory.
   
   If the directory does not exist, it will be created for you, on confirmation. The default is your current working directory.

5. Click Copy.
   
   The tutorial files are copied to the specified directory, and a progress dialog box is displayed briefly.

If you used the default directory, the files are now in your current working directory, and you can skip the next two steps. Otherwise, you should set the working directory to the place that your tutorial files were copied to.

7. Navigate to the directory you specified for the tutorial files, and click OK.

You can close the Tutorials panel now, and proceed with the exercises.

2.2 Running the Liaison Simulations

In this exercise, starting with a receptor and a set of prepared ligands, you will set up and run a
job that calculates Liaison descriptors. The descriptors are saved in a Maestro file and a CSV
file, allowing you to use them in the creation, validation, and application of models of binding
affinity.

The Liaison calculations to be run in this exercise require about 1.5 hours of CPU time on a
single 2.8 GHz Xeon processor, though by taking advantage of multiple processors this time
can be reduced sharply. The output files from the Liaison simulation have been prepared for
this exercise so the tutorial may be completed whether you choose to run the Liaison simula-
tions or not.

2.2.1 Importing the Structures

Before running Liaison on a series of ligand-receptor complexes, you must import the receptor.
For receptor flexibility, you must also import at least one ligand. In this exercise, the receptor
and the ligands are in the same file, and you will import them all. The imported ligands will be
used as the ligand input for the simulation.

1. Click the Import button on the Project toolbar.

2. In the Import dialog box, select the Maestro file 2boh_sar_series.maegz.

3. If the import options are not displayed, click Options.

4. Ensure that Import all structures is selected, and that the Include in Workspace option
selected is First Imported Structure.

5. Click Open.

The dialog box closes and the structures in the file are imported. The first structure in the
file, which is the receptor, is displayed in the Workspace.
2.2.2 Setting Up the System

Before running Liaison on a series of ligand-receptor complexes, you must specify the receptor and ligands and set the parameters for the Liaison simulations.

1. Click the Table button on the Project toolbar.

   The Project Table panel opens.

2. Include the first ligand in the Workspace.

   You can do this by control-clicking in the In column for the ligand. Both the receptor and the first ligand should be visible in the Workspace.

3. Deselect the receptor.

   You can do this by control-clicking in the Row column for the receptor. The receptor row changes color, but the receptor should still be visible in the Workspace. The Project Table is now set up for the Liaison simulation.

4. Choose Applications → Liaison or Tasks → Binding Energy Estimation → Linear Interaction Model in the main window.

   The Liaison panel opens with the Systems tab displayed.

5. Ensure that Pick to identify ligand and Mark ligand are selected.

   ![Figure 2.1. The Systems tab of the Liaison panel.](image)
6. Pick a ligand atom in the Workspace.
   The ligand is now marked in yellow.

7. Ensure that Size of flexible protein region is selected, and from its option menu select All atoms frozen (0/0).

8. In the Define ligands section, ensure that Selected entries in Project Table is selected.
   The ligand-protein complexes to be simulated have now been specified. Next, some simulation parameters must be set to reduce the time taken for the simulation.

9. In the Parameters tab, change the Maximum minimization steps to 100 in both the Ligand Simulation and the Complex Simulation tabs.

2.2.3 Starting and Monitoring the Liaison Job

The job takes approximately 15 minutes on a 2.8 GHz Xeon processor. The Liaison simulations do not need to be run to continue with the tutorial. If you prefer, you may continue the tutorial starting with Section 2.3.

With the ligands and receptor defined and Liaison simulation parameters set, the Liaison simulation can be started.

10. Click the Settings button.

    The Job Settings dialog box opens.

11. From the Incorporate option menu, choose Append new entries.

12. Change the Job Name to 2boh_sar_series.

13. Select the host where the Liaison simulations are to be run from the Host option menu.

    To run on the local machine ensure that localhost is selected. If the host is a multiprocessor machine, specify the number of available CPUs in the Total N Processors text box, otherwise leave its value at one. If you distribute the job over 5 processors, each subjob will take about 3 minutes.

14. Click Run.

The progress of the job can be monitored in the Monitor panel. While the job is in progress, the Status column in the Jobs tab for this job displays the text “running”. When the job finishes, the status changes to “incorporated : finished”.
Before the job is launched the following input files are written:

2boh_sar_series.inp  Command file
2boh_sar_series_pv.mae.gz  Ligand structure file

When the Liaison simulation finishes, the calculated Liaison results are incorporated into the Project Table along with the input ligand geometries, and the working directory will contain the following job output files:

2boh_sar_series.log  Log summary file
2boh_sar_series-out.mae.gz  Structure file of final complex geometries with calculated Liaison results

If you want to stop working on the tutorial now, choose Close Project from the Project menu. If the project is a scratch project, you will be prompted to save it or delete it.

2.3 Generating and Validating an LIA Model of Binding Affinity

Before you begin the exercises shown below, you must first have created a working directory, as described in Section 2.1 on page 9. If you have not yet set up your working directory, do so now. You must also complete the exercise in Section 2.2 on page 11.

A Strike license is required for these exercises.

2.3.1 Importing Liaison Results into Strike for Model Creation

You will be importing the Liaison descriptors that will be used to create the LIA model through the Liaison panel. The data could also be imported directly into the Project Table. The Liaison descriptors are stored in 2boh_sar_series-out.mae.gz.

1. If the Liaison panel is not already open, choose Applications → Liaison in the main window.

   The Liaison panel opens with the Systems tab displayed.

2. In the Analysis tab, click Browse.

   A file selector opens.

3. Navigate to and import the file 2boh_sar_series-out.mae.gz.

   This file should be in your working directory.
4. In the Analysis tab, click Fit or Predict in Strike.

The molecules and data are imported from 2boh_sar_series-out.mae.gz into the Project Table, and the Strike Build QSAR Model panel opens.

5. Close the Liaison panel.

### 2.3.2 Creating the LIA Model to Predict Binding Affinities

The experimental binding affinities given in the property delta G assoc (297 K kcal/mol) will be used for the response or dependent variable from which a linear model will be created. The LIA equation is outlined in detail in Section 1.3 on page 3 and it estimates binding affinities using $<U_{ele}>$, $<U_{vdw}>$, and $<U_{cav}>$ terms from Liaison.

In this exercise, you will create an LIA model for the five molecules for which you generated parameters. Five molecules is a bare minimum for generating a model, but this is sufficient for demonstration purposes.

1. In the Select descriptors to be included in the model table, select Uele, Uvdw, and Ucav.

   Use control-click to select the second and third of these descriptors. These are the terms that are used for an LIA model, and will be the independent variables in the model.

2. From the Regression method option menu, choose Multiple Linear Regression.

3. Ensure that Use all selected is selected.
4. Click Choose, to the right of the Activity Property text box.

   The Choose Activity Property dialog box opens.

5. Select the delta G assoc (297 K kcal/mol) property and click OK.

   This property is the response or dependent variable that a model will be created to predict.

6. Enter 2boh_lrm_model as the job name.

7. Click Run to begin the Strike job.

The Strike job should finish in a matter of seconds and the predicted binding affinities are incorporated in the Project Table as Predicted Activity1.1. In the Build QSAR Model panel, a row with name lrm_model.1.1 is added to the Results table that corresponds to the LIA model.
2.3.3 Analyzing the LIA Binding Affinity Model

Once the LIA model has been created, it must be analyzed to see if it makes intuitive sense and possesses predictive power that does not arise by chance. From the Build QSAR Model panel we will view a plot of predicted versus experimental activities, analyze the fundamentals of the model, and assess its predictive power prior to making predictions on test set molecules.

The basics of each model are displayed in the Results table in the Build QSAR Model panel and provide an at-a-glance overview of a model. For a multiple linear regression (MLR) model these include the standard deviation, $R^2$, F-statistic, and P-value. For the purposes of this tutorial we are interested in models with an $R^2$ greater than 0.6, a standard deviation lower than 1 log unit, and a P-value less than 0.05. For an LIA model to make intuitive sense the $\alpha$ and $\beta$ coefficients calculated with the OPLS_2005 force-field should be positive. Due to the cavity term calculation, the gamma coefficient does not need to be positive for the LIA model to make intuitive sense. For further information on the fundamental metrics of an MLR model see the Strike User Manual.

First, you will display a plot of predicted versus experimental activities.

1. In the Build QSAR Model panel, ensure that the LIA model, which is named lrm_model.1.1, is selected in the Results table.

   Since there is only one model and it is selected already, you should not have to do anything. If there was more than one model, you would have to select the model.

2. Click Plot.

   The Plot XY panel opens with a plot of the predicted binding affinity from the LIA model found in property Predicted Activity1.1 versus the experimental binding affinities found in property Activity (kcal/mol), which was used as the dependent or response variable in training the MLR model.

   From this plot you can select points and view the selected molecules in the Maestro Workspace, or select groups of molecules in the Project Table. For further information on the full capabilities of the plotting tool see Chapter 11 of the Maestro User Manual.

Next, you will view all the available information on the LIA model.

3. Click View in the Build QSAR Model panel.

   The View QSAR Model panel opens. This panel displays the Strike output from LIA model creation. From this display all the information on the model is available, from basic regression statistics to validation tests such as the results of the leave-group-out and dependent variable randomization testing results. When you have finished examining the information, close the panel.
2.3.4 Predicting Binding Affinities with the LIA Model

Once the LIA model has been analyzed and found to be suitable, it may be applied to predict binding affinities for molecules in a test set. In a similar fashion the LIA model may be applied to predict binding affinities for any molecule for which the LIA descriptors have been calculated through Liaison. To do this, the molecules must be imported into the Project Table where they can be acted upon by Strike.

For this part of the tutorial, you will reuse the molecules you used to develop the model. Of course this should give the same results as for the model. For a tutorial on using a training set and a test set, see the Strike Tutorial.

1. Click the Import button on the Project toolbar.

2. In the Import dialog box, select the Maestro file 2boh_sar_series-out.mae.gz, and click Open.

   The structures are imported and selected in the Project Table.

3. In the Build QSAR Model panel, click Predict.

   The Predict based on QSAR model panel opens, and the Build QSAR Model panel closes.

![Figure 2.4. The Scatter Plot panel showing the experimental vs. predicted activity plot.](image)
4. In the Select model to use for prediction table ensure that the LIA model is selected. This should be the model named 2boh_lrm_model.1.1.

5. Enter 2boh_lrm_pred as the job name.

6. Click Run.

The Strike job should finish in a matter of seconds, and the predicted binding affinities from the LIA model are incorporated into the Project Table as delta G assoc (297 K kcal/mol)

\[ \text{StrikePrediction} \]

2.3.5 Making Predictions for Additional Molecules

Once an LIA model predicting binding affinities has been created and validated, binding affinities may be predicted for any molecule for which the three LIA terms have been generated. The steps are the same as was done for the test set above.

1. Run a Liaison calculation to generate the three LIA descriptors for your own ligands.

2. Import the molecules into the Project Table and ensure that they are selected.

   You can import them using either the Liaison panel or the Import panel.

3. Open the Strike Predict Based on QSAR Model panel.

4. Ensure that the LIA model is selected in the Results table.

5. Click Run.

The generated predictions are added automatically to the Project Table as Predicted ActivityX.1 where X is the original model number for the LIA model.

---

**Figure 2.5. The Strike Predict based on QSAR model panel.**
Chapter 3

Protein and Ligand Preparation

The quality of Liaison results depends on reasonable starting structures for both the protein and the ligand. Schrödinger offers a comprehensive protein preparation facility in the Protein Preparation Wizard, which is designed to ensure chemical correctness and to optimize protein structures for use with Glide and other products. Likewise, Schrödinger offers a comprehensive ligand preparation facility in LigPrep. It is strongly recommended that you process protein and ligand structures with these facilities in order to achieve the best results.

3.1 Protein Preparation

A typical PDB structure file consists only of heavy atoms, can contain waters, cofactors, and metal ions, and can also be multimeric. The structure generally has no information on bonding or charges. Terminal amide groups can also be misaligned, because the X-ray structure analysis cannot usually distinguish between O and NH₂. For Liaison calculations, which use an all-atom force field, atom types and bond orders must be assigned, the charge and protonation states must be corrected, side chains reoriented if necessary, and steric clashes relieved.

This section provides an overview of the protein preparation process. The entire procedure can be performed in the Protein Preparation Wizard panel, which you open from the Workflows menu on the main toolbar. This tool and its use is described in detail in Chapter 2 of the Protein Preparation Guide.

After processing, you will have files containing refined, hydrogenated structures of the ligand and the ligand-receptor complex. The prepared structures are suitable for use with Liaison. In most cases, not all of the steps outlined need to be performed. See the descriptions of each step to determine whether it is required.

You may on occasion want to perform some of these steps manually. Detailed procedures are described in Chapter 3 of the Protein Preparation Guide.

1. Import a ligand/protein cocrystallized structure, typically from PDB, into Maestro.
   The preparation component of the protein preparation facility requires an identified ligand.

2. Simplify multimeric complexes.
   For computational efficiency it is desirable to keep the number of atoms in the complex structure to a minimum. If the binding interaction of interest takes place within a single
Chapter 3: Protein and Ligand Preparation

subunit, you should retain only one ligand-receptor subunit to prepare for Liaison. If two identical chains are both required to form the active site, neither should be deleted.

- Determine whether the protein-ligand complex is a dimer or other multimer containing duplicate binding sites and duplicate chains that are redundant.
- If the structure is a multimer with duplicate binding sites, remove redundant binding sites and the associated chains by picking and deleting molecules or chains.

3. Locate any waters you want to keep, then delete all others.

Water molecules in the crystallographic complex are generally not used unless they are judged critical to the functioning of the protein–ligand interaction. When waters are used, they are later included in the protein as “structural” waters. Keeping structural waters is more likely to be important for Liaison than for other programs such as Glide, where making a site more accessible by removing all waters may be necessary for docking.

These waters are identified by the oxygen atom, and usually do not have hydrogens attached. Generally, all waters (except those coordinated to metals) are deleted, but waters that bridge between the ligand and the protein are sometimes retained. If waters are kept, hydrogens will be added to them by the preparation component of the protein preparation job. Afterwards, check that these water molecules are correctly oriented.

4. Adjust the protein, metal ions, and cofactors.

Problems in the PDB protein structure may need to be repaired before it can be used. Incomplete residues are the most common errors, but may be relatively harmless if they are distant from the active site. Structures that are missing residues near the active site should be repaired.

Metal ions in the protein complex cannot have covalent bonds to protein atoms. The MacroModel atom types for metal ions are sometimes incorrectly translated into dummy atom types (Du, Z0, or 00) when metal-protein bonds are specified in the input structure. Furthermore, isolated metal ions may erroneously be assigned general atom types (GA, GB, GC, etc.).

It may be necessary to adjust the protonation of the protein, which is crucial when the receptor site is a metalloprotein such as thermolysin or an MMP. In such a case, Glide assigns a special stability to ligands in which anions coordinate to the metal center. To benefit from this assignment, groups such as carboxylates, hydroxamates, and thiolates must be anionic. The protein residues that line the approach to the metal center (such as Glu 143 and His 231 in thermolysin) need to be protonated in a manner compatible with the coordination of an anionic ligand such as a carboxylate or hydroxamate. The co-crystallized complex therefore needs to be examined to determine how the protein and the ligands should be protonated. In some cases, two or more protonation states of the protein
may need to be used in independent docking experiments to cover the range of physically reasonable ligand dockings.

Cofactors are included as part of the protein, but because they are not standard residues it is sometimes necessary to use Maestro’s structure-editing capabilities to ensure that multiple bonds and formal charges are assigned correctly.

- Fix any serious errors in the protein.
- Check the protein structure for metal ions and cofactors.
- If there are bonds to metal ions, delete the bonds, then adjust the formal charges of the atoms that were attached to the metal as well as the metal itself.
- Set charges and correct atom types for any metal atoms, as needed.
- Set bond orders and formal charges for any cofactors, as needed.

5. Adjust the ligand bond orders and formal charges.

If the complex structure contains bonds from the ligand or a cofactor to a protein metal, they must be deleted. Glide models such interactions as van der Waals plus electrostatic interactions. Glide cannot handle normal covalent bonds to the ligand, such as might be found in an acyl enzyme.

If you are working with a dimeric or large protein and two ligands exist in two active sites, the bond orders have to be corrected in both ligand structures.

6. Run a restrained minimization of the protein structure.

This is done with `impref`, and should reorient side-chain hydroxyl groups and alleviate potential steric clashes.

7. Review the prepared structures.

- If problems arise during the restrained minimization, review the log file, correct the problems, and rerun.
- Examine the refined ligand/protein/water structure for correct formal charges, bond orders, and protonation states and make final adjustments as needed.

### 3.2 Checking the Protein Structures

After you have completed the protein preparation, you should check the completed ligand and protein structures.
3.2.1 Checking the Orientation of Water Molecules

You only need to perform this step if you kept some structural waters. Reorienting the hydrogens is not strictly necessary, as their orientation should have been changed during refinement, but it is useful to check that the orientation is correct.

If the orientation is incorrect, reorient the molecules by using the procedure outlined in Section 3.9 of the Protein Preparation Guide.

When you have corrected the orientation of the retained water molecules, you should run a refinement on the adjusted protein-ligand complex.

3.2.2 Checking for Steric Clashes

You should make sure that the prepared site accommodates the co-crystallized ligand in the restraint-optimized geometry obtained from the structure preparation.

Steric clashes can be detected by displaying the ligand and protein in Maestro and using the Contacts button on the Measurements toolbar to visualize bad or ugly contacts. Maestro defines bad contacts purely on the basis of the ratio of the interatomic distance to the sum of the van der Waals radii it assigns. As a result, normal hydrogen bonds are classified as bad or ugly contacts. By default, Maestro filters out contacts that are identified as hydrogen bonds, and displays only the genuine bad or ugly contacts.

If steric clashes are found, repeat the restrained optimization portion of the protein preparation procedure, but allow a greater rms deviation from the starting heavy-atom coordinates than the default of 0.3 Å. Alternatively, you can apply an additional series of restrained optimizations to the prepared ligand-protein complex to allow the site to relax from its current geometry.

3.2.3 Resolving H-Bonding Conflicts

You should look for inconsistencies in hydrogen bonding to see whether a misprotonation of the ligand or the protein might have left two acceptor atoms close to one another without an intervening hydrogen bond. One or more residues may need to be modified to resolve such an acceptor-acceptor or donor-donor clash.

Some of these clashes are recognized by the preparation process but cannot be resolved by it. The preparation process may have no control over other clashes. An example of the latter typically occurs in an aspartyl protease such as HIV, where both active-site aspartates are close to one or more atoms of a properly docked ligand. Because these contact distances fall within any reasonable cavity radius, the carboxylates are not subject to being neutralized and will both be represented as negatively charged by the preparation process. However, when the ligand inter-
acts with the aspartates via a hydroxyl group or similar neutral functionality, one of the aspartates is typically modeled as neutral.

If residues need to be modified, follow these steps:

1. Place the refined protein-ligand complex in the Workspace.
2. Examine the interaction between the ligand and the protein (and/or the cofactor).
3. Use your judgment and chemical intuition to determine which protonation state and tautomeric form the residues in question should have.
4. Use the structure-editing capabilities in Maestro to resolve the conflict (see Section 3.8 of the Protein Preparation Guide for procedures).
5. Re-minimize the structure.

It is usually sufficient to add the proton and perform about 50 steps of steepest-descent minimization to correct the nearby bond lengths and angles. Because this optimizer does not make large-scale changes, the partial minimization can be done even on the isolated ligand or protein without danger of altering the conformation significantly. However, if comparison to the original complex shows that the electrostatic mismatch due to the misprotonation has appreciably changed the positions of the ligand or protein atoms during the protein-preparation procedure, it is best to reprotonate the original structure and redo the restrained minimization.

### 3.3 Ligand Preparation

To give the best results, the structures that are used must be good representations of the actual ligand structures as they would appear in a protein-ligand complex. This means that the structures supplied to Liaison must meet the following conditions:

1. They must be three-dimensional (3D).
2. They must have realistic bond lengths and bond angles.
3. They must each consist of a single molecule that has no covalent bonds to the receptor, with no accompanying fragments, such as counter ions and solvent molecules.
4. They must have all their hydrogens (filled valences).
5. They must have an appropriate protonation state for physiological pH values (around 7).

For example, carboxylic acids should be deprotonated and aliphatic amines should be protonated. Otherwise a neutral aliphatic amine could improperly act as a hydrogen-bond acceptor in the docking calculations, or could occupy a hydrophobic region without incurring the large desolvation penalty that XP Glide docking would have assessed if the amine had been properly protonated.
Protonation states are particularly crucial when the receptor site is a metalloprotein such as thermolysin or a MMP. If the metal center and its directly coordinated protein residues have a net charge, Glide assigns a special stability to ligands in which anions coordinate to the metal center. To benefit from this assignment, groups such as carboxylates, hydroxamates, and thiolates must be anionic. If there is no net charge, Glide gives no preference to anions over neutral functional groups.

6. They must be supplied in Maestro, SD, Mol2, or PDB format.

Maestro transparently converts SD, MacroModel, Mol2, PDB, and other formats to Maestro format during structure import. However, Glide has no direct support for other formats, so you should ensure that your structures are in Maestro, SD, Mol2, or PDB format before starting Liaison jobs.

All of the above conditions can be met by using LigPrep to prepare the structures. Use of LigPrep is described in the next section.

### 3.3.1 Using LigPrep for Ligand Preparation

The Schrödinger ligand preparation product LigPrep is designed to prepare high quality, all-atom 3D structures for large numbers of drug-like molecules, starting with 2D or 3D structures in SD, Maestro, or SMILES format. LigPrep can be run from Maestro or from the command line. For detailed information on LigPrep, see the [LigPrep User Manual](#).

To run LigPrep, you must have a LigPrep license. The MacroModel commands `premin` and `bmin` require LigPrep licenses when run in a LigPrep context, and are limited to a restricted set of commands when run using a LigPrep license. LigPrep can be run from Maestro or from the command line.

The LigPrep process consists of a series of steps that perform conversions, apply corrections to the structures, generate variations on the structures, eliminate unwanted structures, and optimize the structures. Many of the steps are optional, and are controlled by selecting options in the LigPrep panel or specifying command-line options. The steps are listed below.

1. Convert structure format.
2. Select structures.
3. Add hydrogen atoms.
4. Remove unwanted molecules.
5. Neutralize charged groups.
6. Generate ionization states.
Chapter 3: Protein and Ligand Preparation

1. Generate tautomers.
2. Filter structures.
3. Generate alternative chiralities.
4. Generate low-energy ring conformations.
5. Remove problematic structures.
6. Optimize the geometries.

The LigPrep panel allows you to set up LigPrep jobs in Maestro. Choose Applications > LigPrep to open the panel. For details of panel options and operation, see Chapter 2 of the LigPrep User Manual.

The simplest use of LigPrep produces a single low-energy 3D structure with correct chiralities for each successfully processed input structure. LigPrep can also produce a number of structures from each input structure with various ionization states, tautomers, stereochemistries, and ring conformations, and eliminate molecules using various criteria including molecular weight or specified numbers and types of functional groups present.

The default options in the LigPrep panel remove unwanted molecules, add hydrogens, and minimize the ligand structure (performing a 2D-3D conversion, if necessary). Below are notes on panel options that produce more than one output structure per input structure.

The Ionization options allow you to generate all the ligand protonation states that would be found in the specified pH range. The Ionization options are:

- **Retain original state**
- **Neutralize**
- **Generate possible states at target pH target +/- range.** This is the default, and can generate several different output structures for each input structure. The default pH target is 7.0 with a +/- range of 2.0, so the default pH range is 5.0 – 9.0. Both the target and range settings can be changed. You can use either the ionizer or Epik to generate ionization states. Epik is a separate product, so you must purchase this product to use it.

Desalt is selected by default.

Generate tautomers is selected by default. The tautomerizer generates up to 8 tautomers per ligand, selecting the most likely tautomers if more than 8 are possible. If you are sure that the input structures are already in the correct tautomeric form for docking to a particular target, then the tautomerizer should be turned off by deselecting Generate tautomers.
The stereoizer can generate two stereoisomers per chiral center in the ligand, up to a specified maximum. There are three Stereoisomers options.

The first two options, Retain specified chiralities (the default) and Determine chiralities from 3D structure, generate both isomers only at chiral centers where chirality is unspecified or indeterminate; centers with known chirality retain that chirality. The difference is that Retain specified chiralities takes its chirality data from the input file (SD or Maestro), while Determine chiralities from 3D structure ignores input file chiralities and takes chirality information from the 3D geometry.

Generate all combinations varies the stereochemistry at all chiral centers.

For all choices, the stereochemistry is varied up to a maximum number of structures specified by Generate at most max per ligand. The default maximum is 32.

Generate low energy ring conformations: number per ligand. The default is to generate only the lowest energy conformation.

### 3.3.2 Using Other Programs for Ligand Preparation

If you prefer to prepare the ligands with other programs, you can do so. Schrödinger software installations include a number of utilities that can be used to perform some of the above tasks. These utilities are also used by LigPrep. One of these, the Ionizer, can be used to prepare ligands in the required protonation states. Some of the other tasks can be performed as follows:

- Hydrogen atoms can be added in Maestro with either the Add hydrogens toolbar button:

  ![Hydrogen](image)

  or the Hydrogen Treatment panel (select Hydrogen Treatment from the Edit menu).

  Hydrogen atoms can also be added (or removed) using the utility applyhtreat, which is described in Section 4.1 of the General Utilities manual.

- Structure file format conversion can be done from the command line with utilities such as structconvert, pdbconvert, and sdconvert—see Section 1 of the General Utilities manual.
Running Liaison

Liaison is a method of predicting ligand-protein binding free energies using a model that has been fitted to known binding energy values. The process involves two steps, a fitting step and a predicting step. Each step is carried out as two tasks, a simulation task and an analysis task.

The Liaison panel is used to set up and run the simulation tasks. It runs the Ligand & Structure-Based Descriptors script (lsbd) to set up and run the Liaison job. The analysis tasks are performed using the Build QSAR Model panel of Strike. For more information on Strike, see the Strike User Manual. A tutorial introduction to the Liaison tasks is given in Chapter 2.

4.1 Overview of Liaison Tasks

Before you run a Liaison simulation, you should ensure that the receptor and the ligands are properly prepared, as described in Chapter 3. You should also ensure that the ligand structure file includes the known binding energies.

To run a Liaison simulation:

1. Specify the systems to be simulated in the Specify structures section of the Systems tab. The receptor is taken from the Workspace. The ligands can be taken from the Project Table or a file.

2. Specify the kind of system to be simulated in the Job options section of the Parameters tab.

3. Set constraints if required in the Specify restrained/frozen shells section of the Parameters tab.

4. Click the Settings button.

5. In the Job Settings dialog box, set the job name and select the host and number of processors.

   If you want to choose a remote machine or batch queue as the host for the job, ensure that the current working directory is mounted on the remote host. Liaison input files are written to the current working directory. Liaison does not have the ability to copy input files from a local directory to a remote scratch directory.

6. Click Run.
Chapter 4: Running Liaison

When the job finishes, the results are incorporated into the Project Table. The scores and the various components that are used in the analysis task are added as properties. If the job does not incorporate, select it in the Monitor panel and click Monitor.

To run a Liaison fitting job:

1. Select the results of a Liaison simulation:
   - If the simulation results are already in the Project Table, select the relevant entries, and choose Build QSAR Model from the Strike submenu of the Applications menu.
     If the simulation results include both the training set and the test set, you should select the training set for the fitting.
   - If the simulation results are not incorporated, click Browse in the Analysis tab of the Liaison panel, navigate to and select the file jobname-final.mae.gz, and click Fit or Predict in Strike.

   The Build QSAR Model panel of Strike opens, with the Liaison results loaded.

2. Select the descriptors required for the fit from the list (click, shift-click, control-click):
   - For an LRM model, select Uvdw, Uele, and Ucav.

3. Choose Multiple Linear Regression from the Regression method option menu.

4. For Descriptors, ensure that Use all selected is selected.

5. Click Choose to choose the activity property.

   If the activity property is not in the Project Table, you can import it from a CSV file, but you must do this before clicking Choose.

6. Click Run.

To run a Liaison prediction job:

1. Select the results of a Liaison simulation for the test set (the ligands whose binding energy you want to predict) in the Project Table.

2. Choose Applications → Strike → Predict in the main window.

3. Select the model you want to apply from the list.

4. Click Run.

When the job finishes, you can view the results by clicking View. The predicted values are also added to the Project Table.
4.2 The Liaison Panel

The main part of the Liaison panel consists of three tabs:

- Systems tab
- Parameters tab
- Analysis tab

Below these tabs on the left are the Start button, for starting the Liaison simulation, the Write button, for writing the Liaison input files for later use from the command line, and the Reset button, which resets all settings in the panel to their default values.

To open the Liaison panel, choose Applications → Liaison in the main window.

4.2.1 Systems Tab

This tab contains two sections, one for defining the protein, and one for defining the ligands.

4.2.1.1 Defining the Protein

In the Define Protein section, you define the protein and specify which portions of it are to be treated flexibly. The protein must be displayed in the Workspace. If you want to specify flexible protein regions, you must also display a ligand. If a ligand is included in the Workspace, you must select Pick to identify ligand and pick a ligand atom in the Workspace so that the ligand is identified. Identifying the ligand serves two purposes: it can be used to define flexible protein regions, and it is excluded from the protein structure. You can select Mark ligand so that it is marked when you pick it.

![Figure 4.1. The Systems tab of the Liaison panel.](image)
If you want to treat regions of the protein as flexible, you can do so by selecting either a prede-
termined set of shells or by choosing the atoms to be treated flexibly. To do so, select one of the
options described below:

- **Size of flexible protein region**—Choose a region from this option menu. The regions are
  separated into three shells: a flexible shell, a restrained shell, and a frozen shell. The
  shells are defined by two distances from the displayed ligand in angstroms. All residues
  that have atoms within the specified distance are included in the inner of the two shells
  defined by the radius.

- **Flexible protein atoms**—Select this option to specify the flexible atoms. Click Select to
  open the Atom Selection dialog box to set up the protein atoms to be treated flexibly. All
  other atoms are frozen. The ASL expression for the atoms is displayed in the text box. You
can type in an ASL expression instead of using the Atom Selection dialog box.

**Note:** You should make sure that you make the same choice of restrained and frozen shells
when you run Liaison for a particular system, otherwise the results will be invalid.

### 4.2.1.2 Defining the Ligands

In the Define ligands section, you specify the source of the ligands. There are two options:

- **Selected entries in Project Table**—Use the entries that are selected in the Project Table.
- **File**—Enter the file name in the text box, or click Browse and navigate to the file.

### 4.2.2 Parameters Tab

This tab provides options for setting the simulation parameters.

The options that apply to both the complex and the free ligand are in the upper part of the tab. Options that apply to one or the other are in tabs labeled Ligand Simulation and Complex Simulation in the lower part of the tab. The controls in these tabs are identical, and are described below.

**Sampling method option menu**

Choose the method for performing the simulation, from Minimization, Hybrid Monte Carlo, or
Molecular Dynamics.

**Minimization algorithm option menu**

Choose an algorithm for performing the minimization steps in any of the three sampling
methods. Available algorithms are Truncated Newton, Conjugate Gradient, and Steepest
Descent.
Simulation temperature text box

Specify the temperature of the simulation in K. Default: 300 K Not available with the Minimization sampling method.

Temperature relaxation time text box

Specify the time scale, in picoseconds, on which heat is exchanged with the heat bath. Default: 10 ps Not available with the Minimization sampling method.

Residue-based cutoff distance text box

Set the value (in Å) for the cutoff distance of non-bonded interactions. All pairwise interactions of an atom in one residue with an atom in another residue are included on the non-bonded pair list if any such pair of atoms is separated by this distance or less. Default: 15 Å.

Use ligand input partial charges (if they exist) option

Select this option to use the input charges for the ligand in Liaison calculations (for both the free and the bound state).

Maximum minimization steps text box

Specify the maximum steps to take during any minimization. Can be set independently for ligands and complexes. Default: 1000.
Chapter 4: Running Liaison

Heating time text box

Set the time in picoseconds over which the system is heated before the LIA task is started, in an HMC or MD simulation. Default: 10 ps.

Simulation time text box

Set the simulation time for the LIA task, in an HMC or MD simulation. In this task the averages for the van der Waals, Coulombic, reaction field and cavity terms are determined.

4.2.3 Analysis Tab

This tab provides an interface to Strike for performing the fit and predict steps of the Liaison analysis. You can use Strike independently. If you use these controls, you must specify the file that contains the results of the Liaison simulation, named jobname-final.mae. The structures in this file are imported into the Project Table; when you click Fit or Predict in Strike, these entries are selected in the Project Table and used as input to Strike. Clicking this button opens the Strike Build QSAR Model panel. For more information, see Chapter 3 of the Strike User Manual.

Figure 4.3. The Analysis tab of the Liaison panel.
4.3 Liaison Files

When you run a Liaison job, the following input files are written to the launch directory:

- `jobname.inp` Command input file
- `jobname_pv.mae.gz` Receptor and ligand structure input

When the Liaison simulation finishes, the calculated Liaison results are incorporated into the Project Table along with the input ligand geometries, and the working directory will contain the following job output files:

- `jobname.log` Log summary file
- `jobname-out.mae.gz` Structure file containing the final geometries of the complexes with the calculated Liaison results

4.4 Running Liaison From the Command Line

Once you have set up a Liaison job in Maestro, you can click Write to write out the input file, then run the Liaison simulation job from the command line with the following command:

```
liaison [options] [job-options] -i infile -s strfile
```

For a description of the required arguments and options, run the command with the -h option. You can run the job on a multiprocessor host, and split the job into a specified number of subjobs.
Getting Help

Information about Schrödinger software is available in two main places:

- The docs folder (directory) of your software installation, which contains HTML and PDF documentation. Index pages are available in this folder.


Finding Information in Maestro

Maestro provides access to nearly all the information available on Schrödinger software.

To get information:

- Pause the pointer over a GUI feature (button, menu item, menu, ...). In the main window, information is displayed in the Auto-Help text box, which is located at the foot of the main window, or in a tooltip. In other panels, information is displayed in a tooltip. If the tooltip does not appear within a second, check that Show tooltips is selected under General → Appearance in the Preferences panel, which you can open with CTRL+, (⌘). Not all features have tooltips.

- Click the Help button in the lower right corner of a panel or press F1, for information about a panel or the tab that is displayed in a panel. The help topic is displayed in the Help panel. The button may have text or an icon:

  ![Help Button](image.png)

- Choose Help → Online Help or press CTRL+H (⌘H) to open the default help topic.

- When help is displayed in the Help panel, use the navigation links in the help topic or search the help.

- Choose Help → Documentation Index, to open a page that has links to all the documents. Click a link to open the document.
Getting Help

- Choose Help → Search Manuals to search the manuals. The search tab in Adobe Reader opens, and you can search across all the PDF documents. You must have Adobe Reader installed to use this feature.

For information on:
- Problems and solutions: choose Help → Knowledge Base or Help → Known Issues → product.
- New software features: choose Help → New Features.
- Python scripting: choose Help → Python Module Overview.
- Utility programs: choose Help → About Utilities.
- Keyboard shortcuts: choose Help → Keyboard Shortcuts.
- Installation and licensing: see the Installation Guide.
- Running and managing jobs: see the Job Control Guide.

Contacting Technical Support

If you have questions that are not answered from any of the above sources, contact Schrödinger using the information below.

Web: http://www.schrodinger.com/supportcenter
E-mail: help@schrodinger.com
Mail: Schrödinger, 101 SW Main Street, Suite 1300, Portland, OR 97204
Phone: +1 888 891-4701 (USA, 8am – 8pm Eastern Time)  
+49 621 438-55173 (Europe, 9am – 5pm Central European Time)
Fax: +1 503 299-4532 (USA, Portland office)

Generally, using the web form is best because you can add machine output and upload files, if necessary. You will need to include the following information:

- All relevant user input and machine output
- Liaison purchaser (company, research institution, or individual)
- Primary Liaison user
- Installation, licensing, and machine information as described below.
Gathering Information for Technical Support

The instructions below describe how to gather the required machine, licensing, and installation information, and any other job-related or failure-related information, to send to technical support. Where the instructions depend on the profile used for Maestro, the profile is indicated.

For general enquiries or problems:

1. Open the Diagnostics panel.
   - **Maestro**: Help → Diagnostics
   - **Windows**: Start → All Programs → Schrodinger-2015-2 → Diagnostics
   - **Mac**: Applications → Schrodinger2015-2 → Diagnostics
   - **Command line**: $SCHRODINGER/diagnostics

2. When the diagnostics have run, click Technical Support.
   
   A dialog box opens, with instructions. You can highlight and copy the name of the file.

3. Upload the file specified in the dialog box to the support web form.
   
   If you have already submitted a support request, use the upload link in the email response from Schrödinger to upload the file. If you need to submit a new request, you can upload the file when you fill in the form.

If your job failed:

1. Open the Monitor panel, using the instructions for your profile as given below:
   - **Maestro/Jaguar/Elements**: Tasks → Monitor Jobs
   - **BioLuminate/MaterialsScience**: Tasks → Job Monitor

2. Select the failed job in the table, and click Postmortem.

   The Postmortem panel opens.

3. If your data is not sensitive and you can send it, select Include structures and deselect Automatically obfuscate path names.

4. Click Create.

   An archive file is created, and an information dialog box with the name and location of the file opens. You can highlight and copy the name of the file.

5. Upload the file specified in the dialog box to the support web form.

   If you have already submitted a support request, use the upload link in the email response from Schrödinger to upload the file. If you need to submit a new request, you can upload the file when you fill in the form.
6. Copy and paste any log messages from the window used to start the interface or the job into the web form (or an e-mail message), or attach them as a file.

   - **Windows**: Right-click in the window and choose Select All, then press ENTER to copy the text.
   - **Mac**: Start the Console application (Applications → Utilities), filter on the application that you used to start the job (Maestro, BioLuminate, Elements), copy the text.

If **Maestro** failed:

1. Open the Diagnostics panel.
   
   - **Windows**: Start → All Programs → Schrodinger-2015-2 → Diagnostics
   - **Mac**: Applications → SchrodingerSuite2015-2 → Diagnostics
   - **Linux/command line**: $SCHRODINGER/diagnostics

2. When the diagnostics have run, click Technical Support.
   
   A dialog box opens, with instructions. You can highlight and copy the name of the file.

3. Upload the file specified in the dialog box to the support web form.
   
   If you have already submitted a support request, use the upload link in the email response from Schrödinger to upload the file. If you need to submit a new request, you can upload the file when you fill in the form.

4. Upload the error files to the support web form.
   
   The files should be in the following location:

   - **Windows**: %LOCALAPPDATA%\Schrodinger\appcrash
     (Choose Start → Run and paste this location into the Open text box.)
     
     Attach maestro_error_pid.txt and maestro.exe_pid_timestamp.dmp.

   - **Mac**: $HOME/Library/Logs/CrashReporter
     (Go → Home → Library → Logs → CrashReporter)
     
     Attach maestro_error_pid.txt and maestro_timestamp_machinename.crash.

   - **Linux**: $HOME/.schrodinger/appcrash
     
     Attach maestro_error_pid.txt and crash_report_timestamp_pid.txt.

If a **Maestro** panel failed to open:

1. Copy the text in the dialog box that opens.

2. Paste the text into the support web form.
A
- active-site cavity ................................................. 1
- adding hydrogens.............................................. 28
- all-atom force field .............................................. 1
- analysis task ...................................................... 29

B
- binding energy model ......................................... 4
- bonds, covalent, to receptor .............................. 25

C
- cavity, active site ................................................. 1
- close contacts .................................................... 24
- command line, running Liaison from ............... 35
- conventions, document........................................ v

D
- directory
  - installation .................................................... 5
  - Maestro working........................................... 5

E
- environment variable
  - SCHRODINGER .............................................. 5

F
- fitting task ........................................................... 1
- example....................................................... 15
- overview ..................................................... 30
- force field...................................................... 1, 33
- format conversion, to Maestro .......................... 28
- free energy perturbation (FEP) ........................... 2

H
- hydrogen treatment ........................................... 28

I
- identical chains ................................................. 22

L
- Liaison panel
  - Analysis tab ................................................ 15, 34
  - Parameters tab .............................................. 33
  - Systems tab .................................................. 12, 31
- license, LigPrep ................................................ 26
- LigPrep ....................................................... 26–27
- linear-response (LR) methods ............................ 2
- LRM binding energy model............................... 4

M
- metalloproteins, charge and protonation states  26
- metals
  - adjusting charges ........................................ 22
  - coordination of ligands to........................... 26
  - covalent bonds to protein............................ 22
  - multimeric protein structures........................ 21

O
- OPLS-AA force fields ........................................ 1
- overview of protein preparation ....................... 21

P
- Parameters tab, Liaison panel ......................... 33
- Plot XY panel ................................................... 18
- prediction task..................................................... 1
  - example ...................................................... 18
  - overview ..................................................... 30
- product installation ........................................... 38
- protein
  - adjustment of structure ................................ 22
  - misprotonation of ...................................... 24
- protein preparation, overview ......................... 21
- protonation state .............................................. 25

S
- Schrödinger contact information ....................... 38
- simulation method ............................................. 32
- simulation task ............................................... 29
- solvation model............................................... 4, 33
- Strike.......................................................... 1, 29, 34
  - Build QSAR Model panel .......................... 16
  - Predict based on QSAR model panel.......... 19
- structures
  - format conversion ........................................ 28
  - requirements ............................................... 25
- Surface Generalized Born (SGB) solvent model 4
- Systems tab, Liaison panel ............................... 31