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Document Conventions
In addition to the use of italics for names of documents, the font conventions that are used in
this document are summarized in the table below.

Links to other locations in the current document or to other PDF documents are colored like
this: Document Conventions.

In descriptions of command syntax, the following UNIX conventions are used: braces { }

enclose a choice of required items, square brackets [ ] enclose optional items, and the bar
symbol | separates items in a list from which one item must be chosen. Lines of command
syntax that wrap should be interpreted as a single command.

File name, path, and environment variable syntax is generally given with the UNIX conven-
tions. To obtain the Windows conventions, replace the forward slash / with the backslash \ in
path or directory names, and replace the $ at the beginning of an environment variable with a %
at each end. For example, $SCHRODINGER/maestro becomes %SCHRODINGER%\maestro.

Keyboard references are given in the Windows convention by default, with Mac equivalents in
parentheses, for example CTRL+H (H). Where Mac equivalents are not given, COMMAND
should be read in place of CTRL. The convention CTRL-H is not used. 

In this document, to type text means to type the required text in the specified location, and to
enter text means to type the required text, then press the ENTER key.

References to literature sources are given in square brackets, like this: [10]. 

Font Example Use

Sans serif Project Table Names of GUI features, such as panels, menus, 
menu items, buttons, and labels

Monospace $SCHRODINGER/maestro File names, directory names, commands, envi-
ronment variables, command input and output

Italic filename Text that the user must replace with a value

Sans serif 
uppercase

CTRL+H Keyboard keys
QikProp 4.4 User Manual v
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Chapter 1
Chapter 1: Introduction
1.1 QikProp Overview

QikProp is a quick, accurate, easy-to-use absorption, distribution, metabolism, and excretion
(ADME) prediction program designed by Professor William L. Jorgensen. QikProp predicts
physically significant descriptors and pharmaceutically relevant properties of organic mole-
cules, either individually or in batches.

In addition to predicting molecular properties, QikProp provides ranges for comparing a partic-
ular molecule’s properties with those of 95% of known drugs. QikProp also flags 30 types of
reactive functional groups that may cause false positives in high-throughput screening (HTS)
assays. The range of values that cause a molecule to be flagged as dissimilar to other known
drugs can be modified in the QPlimits file—see Section 3.6 on page 22 for details.

QikProp can be run either from the Maestro GUI or from the command line. QikProp has two
modes: normal mode, and fast mode. In fast mode, certain time-consuming calculations are
omitted, some properties are not predicted, and some have different values. For more informa-
tion, see Chapter 3.

QikProp properties and descriptors can be used as input to Strike, which is a collection of
chemically-aware statistical tools for examining correlations within data. It can develop and
employ QSAR/QSPR models using partial least squares, principal component analysis, and
multiple linear regression; generate univariate and bivariate statistics; and perform similarity/
diversity analysis in descriptor and 2D-structure space. Strike can be run from Maestro. For
further information about Strike, see the Strike User Manual or contact your Schrödinger sales
representative.

For each successfully processed molecule, QikProp produces the following descriptors and
properties. Those that are not predicted in fast mode are marked with a dagger (†). Those
whose values differ between fast and normal mode are marked with a double dagger (‡).
QikProp 4.4 User Manual 1
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Table 1.1. QikProp properties and descriptors.

Property or 
Descriptor

Description Rangea or 
recommended 
values

molecule name Molecule name taken from the title line in the input structure 
file. If the title line is blank, the input file name is used.

#stars Number of property or descriptor values that fall outside the 
95% range of similar values for known drugs. Outlying 
descriptors and predicted properties are denoted with asterisks 
(*) in the .out file. A large number of stars suggests that a 
molecule is less drug-like than molecules with few stars. The 
following properties and descriptors are included in the deter-
mination of #stars: MW, dipole, IP, EA, SASA, FOSA, FISA, 
PISA, WPSA, PSA, volume, #rotor, donorHB, accptHB, glob, 
QPpolrz, QPlogPC16, QPlogPoct, QPlogPw, QPlogPo/w, 
logS, QPLogKhsa, QPlogBB, #metabol

0 – 5

#amine Number of non-conjugated amine groups. 0 – 1

#amidine Number of amidine and guanidine groups. 0

#acid Number of carboxylic acid groups. 0 – 1

#amide Number of non-conjugated amide groups. 0 – 1

#rotor Number of non-trivial (not CX3), non-hindered (not alkene, 
amide, small ring) rotatable bonds.

0 – 15

#rtvFG Number of reactive functional groups; the specific groups are 
listed in the jobname .out file. The presence of these groups 
can lead to false positives in HTS assays and to decomposi-
tion, reactivity, or toxicity problems in vivo. See Appendix A 
for a complete list.

0 – 2

CNS Predicted central nervous system activity on a –2 (inactive) to 
+2 (active) scale.

–2 (inactive), 
+2 (active)

mol_MW Molecular weight of the molecule. 130.0 – 725.0

dipole† Computed dipole moment of the molecule. 1.0 – 12.5

SASA Total solvent accessible surface area (SASA) in square ang-
stroms using a probe with a 1.4 Å radius.

300.0 – 1000.0

FOSA Hydrophobic component of the SASA (saturated carbon and 
attached hydrogen).

0.0 – 750.0

FISA Hydrophilic component of the SASA (SASA on N, O, H on 
heteroatoms, carbonyl C).

7.0 – 330.0

PISA π (carbon and attached hydrogen) component of the SASA. 0.0 – 450.0
Schrödinger Software Release 2015-2 
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WPSA Weakly polar component of the SASA (halogens, P, and S). 0.0 – 175.0

volume Total solvent-accessible volume in cubic angstroms using a 
probe with a 1.4 Å radius.

500.0 – 2000.0

donorHB Estimated number of hydrogen bonds that would be donated 
by the solute to water molecules in an aqueous solution. Val-
ues are averages taken over a number of configurations, so 
they can be non-integer. 

0.0 – 6.0

accptHB Estimated number of hydrogen bonds that would be accepted 
by the solute from water molecules in an aqueous solution. 
Values are averages taken over a number of configurations, so 
they can be non-integer. 

2.0 – 20.0

dip^2/V† Square of the dipole moment divided by the molecular vol-
ume. This is the key term in the Kirkwood-Onsager equation 
for the free energy of solvation of a dipole with volume V.

0.0 – 0.13

ACxDN^.5/SA Index of cohesive interaction in solids. This term represents 
the relationship ; see Ref. 
[2].

0.0 – 0.05

glob Globularity descriptor, , where r is the radius 
of a sphere with a volume equal to the molecular volume. 
Globularity is 1.0 for a spherical molecule.

0.75 – 0.95

QPpolrz Predicted polarizability in cubic angstroms. 13.0 – 70.0

QPlogPC16 Predicted hexadecane/gas partition coefficient. 4.0 – 18.0

QPlogPoct‡ Predicted octanol/gas partition coefficient. 8.0 – 35.0

QPlogPw Predicted water/gas partition coefficient. 4.0 – 45.0

QPlogPo/w Predicted octanol/water partition coefficient. –2.0 – 6.5

QPlogS Predicted aqueous solubility, log S. S in mol dm–3 is the con-
centration of the solute in a saturated solution that is in equi-
librium with the crystalline solid.

–6.5 – 0.5

CIQPlogS Conformation-independent predicted aqueous solubility, 
log S. S in mol dm–3 is the concentration of the solute in a sat-
urated solution that is in equilibrium with the crystalline solid.

–6.5 – 0.5

QPlogHERG Predicted IC50 value for blockage of HERG K+ channels. concern below 
–5

Table 1.1. QikProp properties and descriptors. (Continued)

Property or 
Descriptor

Description Rangea or 
recommended 
values

accptHB donorHB( )( ) SA( )⁄

4πr2( ) SASA( )⁄
QikProp 4.4 User Manual 3
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QPPCaco Predicted apparent Caco-2 cell permeability in nm/sec. Caco-
2 cells are a model for the gut-blood barrier. QikProp predic-
tions are for non-active transport.

<25 poor, 
>500 great

QPlogBB Predicted brain/blood partition coefficient. Note: QikProp pre-
dictions are for orally delivered drugs so, for example, dopam-
ine and serotonin are CNS negative because they are too polar 
to cross the blood-brain barrier

–3.0 – 1.2

QPPMDCK Predicted apparent MDCK cell permeability in nm/sec. 
MDCK cells are considered to be a good mimic for the blood-
brain barrier. QikProp predictions are for non-active transport.

<25 poor, 
>500 great

QPlogKp Predicted skin permeability, log Kp. –8.0 – –1.0

IP(ev)† PM3 calculated ionization potential (negative of HOMO 
energy).

7.9 – 10.5

EA(eV)† PM3 calculated electron affinity (negative of LUMO energy). –0.9 – 1.7

#metab‡ Number of likely metabolic reactions. See Appendix A for a 
complete list of reactions.

1 – 8

QPlogKhsa Prediction of binding to human serum albumin. –1.5 – 1.5

HumanOralAb-
sorption

Predicted qualitative human oral absorption: 1, 2, or 3 for low, 
medium, or high. The text version is reported in the output. 
The assessment uses a knowledge-based set of rules, including 
checking for suitable values of PercentHumanOralAbsorption, 
number of metabolites, number of rotatable bonds, logP, solu-
bility and cell permeability. 

PercentHuman-
OralAbsorption 

Predicted human oral absorption on 0 to 100% scale. The pre-
diction is based on a quantitative multiple linear regression 
model. This property usually correlates well with HumanOral-
Absorption, as both measure the same property.

>80% is high
<25% is poor

SAFluorine Solvent-accessible surface area of fluorine atoms. 0.0 – 100.0

SAamideO Solvent-accessible surface area of amide oxygen atoms. 0.0 – 35.0

PSA Van der Waals surface area of polar nitrogen and oxygen 
atoms and carbonyl carbon atoms.

7.0 – 200.0

#NandO Number of nitrogen and oxygen atoms. 2 – 15

Table 1.1. QikProp properties and descriptors. (Continued)

Property or 
Descriptor

Description Rangea or 
recommended 
values
Schrödinger Software Release 2015-2 
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1.2 Running Schrödinger Software

Schrödinger applications can be run from a graphical interface or from the command line. The
software writes input and output files to a directory (folder) which is termed the working direc-
tory. If you run applications from the command line, the directory from which you run the
application is the working directory for the job.

Linux:

To run any Schrödinger program on a Linux platform, or start a Schrödinger job on a remote
host from a Linux platform, you must first set the SCHRODINGER environment variable to the

RuleOfFive Number of violations of Lipinski’s rule of five [3]. The rules 
are: mol_MW < 500, QPlogPo/w < 5, donorHB ≤ 5, accptHB 
≤ 10. Compounds that satisfy these rules are considered drug-
like. (The “five” refers to the limits, which are multiples of 5.)

maximum is 4

RuleOfThree Number of violations of Jorgensen’s rule of three. The three 
rules are: QPlogS > -5.7, QP PCaco > 22 nm/s, # Primary 
Metabolites < 7. Compounds with fewer (and preferably no) 
violations of these rules are more likely to be orally available.

maximum is 3

#ringatoms Number of atoms in a ring

#in34 Number of atoms in 3- or 4-membered rings

#in56 Number of atoms in 5- or 6-membered rings

#noncon number of ring atoms not able to form conjugated aromatic 
systems (e.g. sp3 C).

#nonHatm Number of heavy atoms (nonhydrogen atoms)

Jm Predicted maximum transdermal transport rate, Kp × MW × S 
(μg cm–2 hr–1). Kp and S are obtained from the aqueous solu-
bility and skin permeability, QPlogKp and QPlogS. This prop-
erty is only written to the output file: it is not used in any other 
calculations.

a. For 95% of known drugs.

Table 1.1. QikProp properties and descriptors. (Continued)

Property or 
Descriptor

Description Rangea or 
recommended 
values
QikProp 4.4 User Manual 5
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installation directory for your Schrödinger software. To set this variable, enter the following
command at a shell prompt:

Once you have set the SCHRODINGER environment variable, you can run programs and utilities
with the following commands: 

$SCHRODINGER/program &
$SCHRODINGER/utilities/utility &

You can start the Maestro interface with the following command:

$SCHRODINGER/maestro &

It is usually a good idea to change to the desired working directory before starting the Maestro
interface. This directory then becomes the working directory.

Windows:

The primary way of running Schrödinger applications on a Windows platform is from a graph-
ical interface. To start the Maestro interface, double-click on the Maestro icon, on a Maestro
project, or on a structure file; or choose Start → All Programs → Schrodinger-2015-2 →
Maestro. You do not need to make any settings before starting Maestro or running programs.
The default working directory is the Schrodinger folder in your Documents folder.

If you want to run applications from the command line, you can do so in one of the shells that
are provided with the installation and have the Schrödinger environment set up:

• Schrödinger Command Prompt—DOS shell. 
• Schrödinger Power Shell—Windows Power Shell (if available). 

You can open these shells from Start → All Programs → Schrodinger-2015-2. You do not need
to include the path to a program or utility when you type the command to run it. If you want
access to Unix-style utilities (such as awk, grep, and sed), preface the commands with sh, or
type sh in either of these shells to start a Unix-style shell.

Mac:

The primary way of running Schrödinger software on a Mac is from a graphical interface. To
start the Maestro interface, click its icon on the dock. If there is no Maestro icon on the dock,
you can put one there by dragging it from the SchrodingerSuite2015-2 folder in your Applica-
tions folder. This folder contains icons for all the available interfaces. The default working

csh/tcsh:  setenv SCHRODINGER installation-directory 

bash/ksh:  export SCHRODINGER=installation-directory 
Schrödinger Software Release 2015-2 
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directory is the Schrodinger folder in your Documents folder ($HOME/Documents/
Schrodinger).

Running software from the command line is similar to Linux—open a terminal window and
run the program. You can also start Maestro from the command line in the same way as on
Linux. The default working directory is then the directory from which you start Maestro. You
do not need to set the SCHRODINGER environment variable, as this is set in your default envi-
ronment on installation. To set other variables, on OS X 10.7 use the command

defaults write ~/.MacOSX/environment variable "value" 

and on OS X 10.8, 10.9, and 10.10 use the command

launchctl setenv variable "value" 
 

1.3 Starting Jobs from the Maestro Interface

To run a job from the Maestro interface, you open a panel from one of the menus (e.g. Tasks),
make settings, and then submit the job to a host or a queueing system for execution. The panel
settings are described in the help topics and in the user manuals. When you have finished
making settings, you can use the Job toolbar to start the job. 

You can start a job immediately by clicking Run. The job is run on the currently selected host
with the current job settings and the job name in the Job name text box. If you want to change
the job name, you can edit it in the text box before starting the job. Details of the job settings
are reported in the status bar, which is below the Job toolbar. 

If you want to change the job settings, such as the host on which to run the job and the number
of processors to use, click the Settings button. (You can also click the arrow next to the button
and choose Job Settings from the menu that is displayed.)

You can then make the settings in the Job Settings dialog box, and choose to just save the
settings by clicking OK, or save the settings and start the job by clicking Run. These settings
apply only to jobs that are started from the current panel.

If you want to save the input files for the job but not run it, click the Settings button and choose
Write. A dialog box opens in which you can provide the job name, which is used to name the
files. The files are written to the current working directory.
QikProp 4.4 User Manual 7
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The Settings button also allows you to change the panel settings. You can choose Read, to read
settings from an input file for the job and apply them to the panel, or you can choose Reset
Panel to reset all the panel settings to their default values.

You can also set preferences for all jobs and how the interface interacts with the job at various
stages. This is done in the Preferences panel, which you can open at the Jobs section by
choosing Preferences from the Settings button menu.

Note: The items present on the Settings menu can vary with the application. The descriptions
above cover all of the items. 

The icon on the Job Status button shows the status of jobs for the application that belong to the
current project. It starts spinning when the first job is successfully launched, and stops spinning
when the last job finishes. It changes to an exclamation point if a job is not launched success-
fully.

Clicking the button shows a small job status window that lists the job name and status for all
active jobs submitted for the application from the current project, and a summary message at
the bottom. The rows are colored according to the status: yellow for submitted, green for
launched, running, or finished, red for incorporated, died, or killed. You can double-click on a
row to open the Monitor panel and monitor the job, or click the Monitor button to open the
Monitor panel and close the job status window. The job status is updated while the window is
open. If a job finishes while the window is open, the job remains displayed but with the new
status. Click anywhere outside the window to close it. 

Jobs are run under the Job Control facility, which manages the details of starting the job, trans-
ferring files, checking on status, and so on. For more information about this facility and how it
operates, as well as details of the Job Settings dialog box, see the Job Control Guide.

1.4 Citing QikProp in Publications

The use of this product should be acknowledged in publications as:

QikProp, version 4.4, Schrödinger, LLC, New York, NY, 2015. 
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Chapter 2: QikProp Tutorial
This chapter is designed to assist you to rapidly become familiar with the capabilities of
QikProp 4.4. Once you have worked through these exercises, you will have an understanding
of the basic QikProp features.

This chapter assumes that you have already installed the Schrödinger software, or that you
have access to an installation of the Schrödinger software. If you do not have access to the soft-
ware, see the Installation Guide for installation instructions. 

2.1 Preparing for the Exercises

To run the exercises, you need a working directory in which to store the input and output, and
you need to copy the input files from the installation into your working directory. This is done
automatically in the Tutorials panel, as described below. To copy the input files manually, just
unzip the qikprop zip file from the tutorials directory of your installation into your
working directory.

On Linux, you should first set the SCHRODINGER environment variable to the Schrödinger soft-
ware installation directory, if it is not already set:

If Maestro is not running, start it as follows:

• Linux: Enter the following command:

$SCHRODINGER/maestro -profile Maestro & 

• Windows: Double-click the Maestro icon on the desktop. 

You can also use Start → All Programs → Schrodinger-2015-2 → Maestro. 

• Mac: Click the Maestro icon on the dock.

If it is not on the dock, drag it there from the SchrodingerSuites2015-2 folder in your
Applications folder, or start Maestro from that folder.

csh/tcsh:  setenv SCHRODINGER installation-path 

sh/bash/ksh:  export SCHRODINGER=installation-path
QikProp 4.4 User Manual 9
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Now that Maestro is running, you can start the setup.

1. Choose Help → Tutorials.

The Tutorials panel opens. 

2. Ensure that the Show tutorials by option menu is set to Product, and the option menu
below is labeled Product and set to All. 

3. Select QikProp Tutorial in the table. 

4. Enter the directory that you want to use for the tutorial in the Copy to text box, or click
Browse and navigate to the directory. 

If the directory does not exist, it will be created for you, on confirmation. The default is
your current working directory.

5. Click Copy.

The tutorial files are copied to the specified directory, and a progress dialog box is dis-
played briefly. 

If you used the default directory, the files are now in your current working directory, and you
can skip the next two steps. Otherwise, you should set the working directory to the place that
your tutorial files were copied to. 

6. Choose Project → Change Directory.

7. Navigate to the directory you specified for the tutorial files, and click OK.

You can close the Tutorials panel now, and proceed with the exercises.
Schrödinger Software Release 2015-2 
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2.2 Importing Structures 

When running QikProp from Maestro, you can use as input for a job either the structures in the
Workspace or entries that are selected in the Project Table panel. In this exercise, you will
import structures into Maestro to use as QikProp input.

1. Click the Import button on the Project toolbar. 

The Import panel is displayed.

2. If the import options are not displayed, click Options.

3. From the Create groups for option menu, choose None.

4. Select ligs.mae, and click Open.

The structures are imported as individual entries, and the first structure is displayed in the
Workspace.

5. Click the Table button on the Project toolbar.

The Project Table panel opens. The contents of the ligs.mae file are listed, and all 200
entries are selected.

Figure 2.1. The Project Table panel with all entries selected.
QikProp 4.4 User Manual 11
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2.3 Running QikProp in Normal Processing Mode

In this exercise, you will run QikProp in normal processing mode on the imported structures. 

1. Choose Applications → QikProp.

The QikProp panel opens.

Figure 2.2. The QikProp panel.

2. Choose Project Table (selected entries) from the Use structures from option menu.

3. Click the Settings button. 

The Job Settings dialog box is displayed. In this dialog box you can make settings for the
output incorporation and for running the job. 

Figure 2.3. The Job Settings dialog box.

4. From the Incorporate option menu, choose Replace existing entries.

5. In the Name text box, type ligands.

6. Click Run. 

The job begins running. When the job finishes, the following files should be in your
working directory:
Schrödinger Software Release 2015-2 
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The file ligands-out.maegz is a Maestro-formatted file that contains property data and
structural information. The ligands.maegz file is written by QikProp at the start of the
job and contains only structural information for the selected entries. The ligands.out
file lists properties predicted and the limits specified in QPlimits. It also includes a sec-
tion that shows how some of the properties were formed by linear combinations of more
basic molecular properties. The ligands.qpsa file provides a detailed surface area anal-
ysis, and ligands.CSV contains all the predicted properties for each structure in comma-
separated value (CSV) format.

7. Choose Project → Save As. 

The Save Project dialog box opens.

8. Name the project ligs.prj and click Save.

The project is saved as ligs.prj.

2.4 Running QikProp in Fast Processing Mode

In this exercise, you will run QikProp in fast mode. You will use the same set of structures you
processed in normal mode in the previous exercise so that you can compare the output files
produced by each mode. 

1. Ensure that all entries in the Project Table panel are selected.

This should be the case if you are proceeding from the last exercise. 

2. If the QikProp panel is not open, open it from the Applications menu in the main window.

3. Ensure that Project Table (selected entries) is chosen from the Use structures from option
menu.

4. Select Fast Mode.

5. Click the Settings button. 

6. From the Incorporate option menu, choose Append new entries individually.

7. In the Name text box, type QPfast. 

8. Click Run. 

The job runs in a few seconds. When it finishes, the Project Table has 400 entries.

ligands-out.maegz ligands.qpsa ligands.maegz

ligands.CSV ligands.out ligands.log
QikProp 4.4 User Manual 13
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2.5 Sorting Project Table Entries

In this exercise, you will sort the entries in the Project Table to compare the results from fast
mode to the results from normal mode. 

1. Right-click on the Title heading in the Project Table and choose Sort All (A to Z).

The row for each fast mode entry is now directly underneath the row for the correspond-
ing normal mode entry.

Figure 2.4. The Project Table with fast and normal mode properties sorted.

2. In the Project Table panel, choose Fit To Header+Data from the Columns button menu on
the toolbar. 

3. Scroll through the Project Table and compare the fast mode results with the normal mode
results. 

Notice that, in fast mode, the dipole moment (dipole), dipole2/volume (dip^2/V), the ion-
ization potential (IP), and the electron affinity (EA) are not predicted. Instead 0.0 is
entered for these values. This is because, in the interest of saving time, the PM3 single
point calculation is not performed. Notice also that the prediction for the free energy of
solvation in octanol (QPlogPoct) differs between fast and normal processing modes
because, in fast mode, the QSPR equations are refit without the dipole terms. The
#metab descriptor also differs between the two modes.
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QikProp can be run either from the Maestro GUI or from the command line. Using Maestro to
run QikProp enables you to build structures or import structures into Maestro, use them as
input for a QikProp job, and then use Maestro’s analysis tools and Schrödinger’s other compu-
tational programs to further investigate lead compounds. You might want to run QikProp from
the command line if you are processing a large number of structures, or do not immediately
want to use Maestro for analysis of the results.

QikProp has two processing modes. By default, QikProp runs in normal mode, predicting 44
properties for as many as 10,000 molecules in an hour. Alternatively, QikProp can run in fast
mode, which predicts 40 properties rather than the default 44. In fast mode, QikProp is able to
evaluate approximately 300,000 compounds per hour on a 2 GHz Pentium processor. Fast
mode skips the PM3 calculation, which produces the dipole moment, ionization potential and
electron affinity. As a result, the octanol/gas partition coefficient is different. Fast mode also
bypasses some of the tests performed in normal mode, such as checking for a single molecule
and valid atom types. The properties generated in fast mode for molecules with these violations
are not valid, though the descriptors are still valid. 

3.1 QikProp Input

QikProp input structures and files must meet the following criteria:

• Structures must be three-dimensional, not two-dimensional.

• Hydrogen atoms must be explicit. You cannot, therefore, use structures with united-atom
types from molecular mechanics programs. If your input contains such structures, Mae-
stro prompts you to correct the hydrogen treatment. There is no check for missing hydro-
gens when you run QikProp from the command line.

• With the exception of $$$$-delimited MDL SD mol files and Maestro-formatted files,
each structure file must contain only one molecule. You can concatenate MDL SD mol
(jobname.mol) files into a single file for input to QikProp. For an example, see the file
$SCHRODINGER/qikprop-vversion/molfiles/many.mol.

• The allowed elements are H, C, N, O, F, Al, Si, P, S, Cl, Br, and I. In fast processing mode
all atom types are permitted, though some results might not be valid if atoms other than
the above PM3 atoms are used.
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• The number of atoms must not exceed 1000 atoms in the fast mode or 100 non-hydrogen
and 150 hydrogen atoms in normal processing mode. 

Charged input structures do not have to be neutralized prior to processing, because QikProp
neutralizes them internally, and copies the QikProp properties for the neutral species to the
original (charged) input structure for output to file. In normal mode, if QikProp is unable to
neutralize a structure, such as in the case of a quarternary ammonium compound, that ligand is
skipped and no properties are generated.

If your structures do not meet any of the above criteria, you can use LigPrep to preprocess the
structures so that they are ready for input to QikProp. LigPrep converts structures from 2D to
3D, ensures that explicit hydrogen atoms are used, and performs a molecular mechanics mini-
mization. See the LigPrep User Manual for more information on using this product. 

QikProp results are not very sensitive to the conformation of the input structure. Where there is
variation of the results with conformation, extended structures generally give results that are
closer to the experimental data than compact structures. QikProp results are also not very
sensitive to the details of structure optimization, though some form of optimized structure
should be used for the input. See Section 4.3 on page 32 for more information.

QikProp processes some additional entries in standard MDL SD mol files, as follows. If there
is an entry called <MOLNAME>, QikProp reads the following line for the molecule name that is
written to all files. If there is an entry called <MDLNUMBER> or <MOLCODE>, this entry is written
after the molecule name in the jobname.out file. 

3.2 Running QikProp From Maestro

To run QikProp from Maestro, choose Applications → QikProp or Tasks → ADME/Tox →
Ligand-Based ADME/Tox Prediction. The QikProp panel opens.

Figure 3.1. The QikProp panel.
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To launch a job from the QikProp panel, specify an input source and select options. After you
make your selections, click the Settings button. The Job Settings dialog box is displayed, in
which you can specify an incorporation mechanism, a job name, and a host.

3.2.1 Setting QikProp Options

Specifying an input source

You can use Workspace structures, selected entries in the Project Table panel, or structures
from a Maestro file as input for a QikProp job. The default setting is Selected Entries. To use
structures from a file, choose File from the Use structures from option menu, and enter the file
name in the File name text box, or click Browse and navigate to the file in the file selector that
opens. 

Selecting a mode

To run in fast mode, select Fast Mode. To run in normal mode, deselect Fast Mode.

Identifying similar drug molecules

If you want to identify the drug molecules that are most similar to the input molecules, select
Identify the N most similar drug molecules, and enter the number of similar drug molecules to
return for each input molecule in the text box. 

3.2.2 Setting Job Options

The Job Settings dialog box provides a standard set of controls for incorporation of job output,
naming the job, and selection of the execution host. These controls are described in detail in
Section 2.2 of the Job Control Guide. 

If you selected project entries rather than a file for input, a file named jobname.maegz
containing these structures is written to the working directory when you start the job.

Figure 3.2. The Job Settings dialog box.
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Generally the output structure does not differ from the structure used as input. However, if
QikProp determines that a structure is missing hydrogens, QikProp modifies the input structure
and replaces it with the corrected structure. If you do not want to replace the input structures,
you should choose one of the two Append options for incorporation of results, or choose not to
incorporate the results. 

Figure 3.3. The Hydrogen/Lone-Pair Fixup dialog box.

Before you can run a QikProp job on a remote host, you must configure the remote host and set
up the schrodinger.hosts file on the local and remote hosts. Information on these tasks can
be found in the Installation Guide and the Job Control Guide. To run QikProp on a remote
host, select a host from the Host option menu. All hosts that have been configured in the
schrodinger.hosts file appear on this menu.

3.2.3 Fixing Noncompliant Structures 

If your input structures are missing hydrogen atoms or other structural information needed by
QikProp, the Hydrogen/Lone-Pair Fixup dialog box (Figure 3.3) is displayed when you click
Run in the Job Settings dialog box. This dialog box presents a list of valid treatments to fix up
the structures, and buttons to select the action to take.

3.3 Running QikProp From the Command Line

To run QikProp from the command line on Linux, enter the command:

$SCHRODINGER/qikprop [options] input-file

QikProp accepts the standard Job Control options, and the common options -LOCAL, -WAIT,
and -HELP. These options are described in Section 2.3 of the Job Control Guide. For a descrip-
tion of the QikProp command line options, run the command with the -h option.

To run QikProp from the command line on Windows, open a Schrödinger Command Prompt
window from the Start menu and enter the command above without the $SCHRODINGER/.
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QikProp input must be a file containing the 3D structure (x, y, and z coordinates and atomic
numbers) of one or more molecules. Five file formats are accepted:

• Maestro files, uncompressed or compressed (.mae, .maegz, .mae.gz) 
• MDL mol files, also known as 3D SD files, uncompressed or compressed (.mol, .molgz,

.sd, .sd.gz, .sdgz, .sdf, .sdf.gz, .sdfgz)
• MOL2 files
• PDB files (.pdb)
• BOSS/MCPRO Z-matrix files (.z) 

An example of each file type is provided in the directory $SCHRODINGER/qikprop-vversion/
molfiles. In addition, this subdirectory contains the mol files for 30 common drugs.

To run a QikProp job on a remote host, use the -HOST jobcontrol option. 

3.4 Monitoring QikProp Jobs

QikProp jobs, whether they are run from Maestro or from the command line, are managed by
the Schrödinger Job Control Facility. All jobs, whether run from the command line or from
Maestro, can be monitored from the Monitor panel. The contents of the jobname.out file are
displayed in the File tab as the file is written, and the progress of the job is displayed as a prog-
ress bar in the File tab.

For information on the Job Control Facility and how to use this facility to monitor QikProp
jobs, see the Job Control Guide. 

When you start a QikProp job from Maestro, the Monitor panel is displayed. The name of the
job is listed in the Job tab of the Monitor panel, and the job is selected in the jobs table. 

When there are no jobs currently running, only the Monitor and Delete buttons are active.
While a job is running, the Pause, Stop, Kill, and Update buttons are active, but only the Kill

button has any effect for QikProp jobs. To terminate a QikProp job, select the desired job in the
database list, then click Kill. 

3.5 QikProp Output Files

For every completed QikProp job, the following files are created:

• jobname.CSV
• jobname.qpsa
• jobname.out
• jobname.log
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Here, jobname is the stem of the input file name. If you started the job from Maestro, jobname
is the name you entered in the Name text box. In addition to these standard files, a
jobname.warning file is written if QikProp has difficulty processing a structure.

A structure output file that contains the QikProp properties is written if you ran the job from
Maestro, or if the input file was in Maestro or MDL mol or SD format. The structure file is
named jobname-out.ext, where ext is the same as the input file extension, unless you force
compression of the file with the -outcomp option.

QikProp places any generated output files in the current working directory. If you run QikProp
from Maestro, this directory is the file i/o directory specified in the Directory tab of the Prefer-
ences panel.

The Output Structure File

For structures that do not meet the input criteria, no properties are generated, but the structures
are still written to the output file. Any preexisting QikProp properties are cleared, so that the
“failed” structures do not have any QikProp properties in the output file. The names of the
properties in a Maestro output file are formed by prepending i_qp_ or r_qp_ to the names
given in Table 1.1, depending on whether the property can take real or integer values. e;g;
r_qp_SASA.

If the -altclass or -altprobe options were used to run the calculation, the PSA, SASA,
FOSA, FISA, PISA, and WPSA values with the alternate definitions are reported with an
altclass_ or altprobe_ prefix, e.g. r_qp_altclass_SASA.

The jobname.qpsa File

The jobname.qpsa file contains additional information for each molecule, including the cova-
lent neighbors list, atom-type assignments, associated atom-type force field parameters, and a
solvent accessible surface area (SASA) analysis. At the end of the file, there is a summary
giving the number of molecules that were successfully processed and the number of molecules
that were not successfully processed, and a report of the processor time used.

If the -altclass or -altprobe options were used to run the calculation, the PSA, SASA,
FOSA, FISA, PISA, and WPSA values with the alternate definitions are included as well as
those with the QikProp default definitions.

The jobname.out File

The jobname.out file lists the output descriptors, predicted properties, and results of compari-
sons between the compound’s properties and the properties of typical drugs. Each property
with a value outside the 95% range for known drugs is marked with an asterisk (*).
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The jobname.out file also contains a “QP Breakdown” section for each structure. The four
quantities listed in this section, log Po/w, –log S, log BB and log PMDCK, are computed as a
linear combination of more basic molecular properties. QikProp lists the descriptor values
multiplied by their coefficients for each derived property. The predicted property value, listed
under Total, is the sum of these. Descriptor values that are above the maximum observed in
the training set used to develop QikProp are marked with an angle bracket (<).

The jobname.CSV File

The jobname.CSV file is a comma-separated-value (CSV) file that lists the 44 QikProp descrip-
tors and predicted properties on one comma-separated line per molecule. The stem of the
jobname.CSV file is to the job name entered in the Start panel. When QikProp writes this file,
it converts any commas appearing in molecule names to semicolons, and it removes any blanks
from molecule names. 

You can import the jobname.CSV file into spreadsheet programs such as Microsoft Excel,
OpenOffice and Gnumeric, or analysis programs such as JMP. You might want to do this to
create a database for logP or logS predictions, for example—see Section 3.8 on page 23. 

QikProp makes entries in the jobname.CSV file for any molecules with fatal errors. Check the
file for these messages after multiple-structure runs. 

The jobname.warning File

Warnings about potential problems with the input structures are written to the
jobname.warning file. For instance, warnings are issued when QikProp encounters empty
input files, structures with multiple fragments, and structures with missing hydrogens.

In addition to statements placed in the jobname.warning file, if multiple structures are being
processed in a single run, any structures with fatal errors (e.g., disallowed atom types) are
skipped, and entries are made in the jobname.CSV file stating that the processing of the mole-
cules failed. After executing QikProp for multiple structures, you should display the contents
of the jobname.warning file, if present, and search for any occurrences of empty or failed in
the jobname.CSV file. If QikProp encounters no problems with the processed structures, a
jobname.warning file is not generated. 

The jobname.log File

This file contains a brief summary of the options used to run the job. 
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3.6 Customizing QikProp with the QPlimits File

The QPlimits file can be used to set the defaults for some QikProp settings or to customize
the ranges of values that determine which molecules are flagged as being dissimilar to other
known drugs. This file can be copied from the $SCHRODINGER/qikprop-vversion/data direc-
tory to the current working directory or to $HOME/.schrodinger/qikprop. 

By default the molecules are flagged as being dissimilar to other known drugs based on
comparison to a set of test structures studied by Professor William L. Jorgensen. If you want to
use limits other than the default limits, you can edit QPlimits. The current limits for each
property are given beneath the name of the property. These limits can be deleted and replaced
by user-specified minimum and maximum values. Structures that have properties that do not
lie within the limits are flagged with an asterisk in the output files. 

You can suppress the jobname.qpsa file (called QPSA.out in the example), and choose fast or
normal processing modes by changing the settings at the top of the QPlimits file. Changes to
the names of the output and CSV files are ignored. Command-line options and Maestro
settings supersede any settings made in the QPlimits file. This file is reproduced below. 

This file lets the user change the names of the output QP.out and QP.CSV files,
suppress the QPSA.out file, choose the fast (no QM) or slower processing modes, and
change the default ranges for 95% of Drugs that are used to determine the "star" count.
Enter name of QP.out file (20 characters max):                 
QP.out
Enter name of QP.CSV file (20 characters max):
QP.CSV
Suppress output of QPSA.out file? (y or n)
n
Processing Mode (FAST or NORMAL; FAST does not output dipole moment, IP and EA)
normal
Molecular Weight                      standard is:  ( 130.0 / 725.0) 
 130.0 / 725.0
Dipole Moment (D)                     standard is:  (   1.0 /  12.5) 
   1.0 /  12.5
Total        SASA                     standard is:  ( 300.0 /1000.0) 
 300.0 /1000.0
Hydrophobic  SASA                     standard is:  (   0.0 / 750.0) 
   0.0 / 750.0
Hydrophilic  SASA                     standard is:  (   7.0 / 330.0) 
   7.0 / 330.0
Carbon Pi    SASA                     standard is:  (   0.0 / 400.0) 
   0.0 / 400.0
Weakly Polar SASA                     standard is:  (   0.0 / 150.0) 
   0.0 / 150.0
Molecular Volume (A^3)                standard is:  ( 500.0 /2000.0) 
 500.0 /2000.0
No. of Rotatable Bonds                standard is:  (   0.0 /  15.0) 
   0.0 /  15.0
Solute as Donor -    Hydrogen Bonds   standard is:  (   0.0 /   6.0) 
   0.0 /   6.0
Solute as Acceptor - Hydrogen Bonds   standard is:  (   2.0 /  20.0) 
   2.0 /  20.0
Solute Globularity   (Sphere = 1)     standard is:  (  0.75 /  0.95) 
  0.75 /  0.95
Solute Ionization Potential (eV)      standard is:  (   7.9 /  10.5)
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   7.9 /  10.5
Solute Electron Affinity    (eV)      standard is:  (  -0.7 /   1.7)
  -0.7 /   1.7
QP Polarizability (Angstroms^3)       standard is:  (  13.0 /  70.0) 
  13.0 /  70.0
QP log P  for     hexadecane/gas      standard is:  (   4.0 /  18.0) 
   4.0 /  18.0
QP log P  for     octanol/gas         standard is:  (   8.0 /  43.0) 
   8.0 /  43.0
QP log P  for     water/gas           standard is:  (   5.0 /  48.0) 
   5.0 /  48.0
QP log P  for     octanol/water       standard is:  (  -2.0 /   6.0) 
  -2.0 /   6.0
QP log S  for   aqueous solubility    standard is:  (  -6.0 /   0.5) 
  -6.0 /   0.5
QP log K hsa Serum Protein Binding    standard is:  (  -1.5 /   1.2)
  -1.5 /   1.2
QP log BB for      brain/blood        standard is:  (  -3.0 /   1.0) 
  -3.0 /   1.0
No. of Primary Metabolites            standard is:  (   1.0 /   8.0) 
   1.0 /   8.0

3.7 QikProp Methodology

QikProp was developed with the following process. The BOSS program and the OPLS-AA
force field were used to perform Monte Carlo statistical mechanics simulations on organic
solutes in a periodic boxes of explicit water molecules. This process resulted in configurational
averages for a number of descriptors, including hydrogen bond counts and solvent-accessible
surface area (SASA). Correlations of these descriptors to experimentally determined properties
were obtained, and then algorithms that mimic the full Monte Carlo simulations and produce
comparable results were developed.

When performing an evaluation, QikProp rapidly analyses atom types and charges, rotor
counts, and the sample molecule’s volume and surface area. QikProp then uses this informa-
tion, along with the physical descriptors calculated using the algorithms described above, in
regression equations. The result is an accurate prediction of a molecule’s pharmacologically
relevant properties.

3.8 Use of Similarity

QikProp uses similarity in property space to improve predictions of key properties, and to
return similar molecules from a database. The similarity calculation uses a normalized
Euclidean functional form with a proprietary set of per-property weights. Similarities range
from a value of 0.0 (no similarity) to 1.0 (exactly identical).
QikProp 4.4 User Manual 23



Chapter 3: Running QikProp

24
3.8.1 Improvement of logS and logP

To improve predictions for the key properties solubility (logS) and permeability (logP), simi-
larities in molecular property space are used along with a large set of experimental measure-
ments and the corresponding QikProp predictions. The QikProp prediction is adjusted with a
contribution from experimental values if the similarity is large enough, as follows. When a
molecule is processed by QikProp, its similarity in molecular property space is computed to
each of the molecules in a large collection of molecules whose experimental value is known. 

• If the similarity is less than 0.9, the QikProp prediction is used.

• If the similarity is greater than or equal to 0.9, the predicted property  is adjusted
according to 

where S is the similarity, and  and  are the experimental and QikProp predic-
tions for the most similar molecule. So at a similarity of 1.0 (molecules have identical
properties) the QikProp prediction will be the experimental value for that molecule.

Files of QikProp predictions and experimental measurements for a large collection of mole-
cules have been created for logP and logS. They are in the same format as an output QikProp
CSV file with one additional column containing the experimental (known) value for logP or
logS. These files are located in the $SCHRODINGER/qikprop-vversion/data directory as
QPxpd2.CSV for logS and QPxpd1.CSV for logP. 

To make use of your own data, you can modify these files or create new files. If you modify the
files in the $SCHRODINGER/qikprop-vversion/data directory and retain their original
names, QikProp calculations will automatically use the modified files. If the modified files are
located elsewhere, you can use them in the QikProp calculation with the -logsdb and
–logpdb command line options. In the interests of speed, only the first 10 000 entries in the
files are used in the logP or logS calculations. Note that you cannot use scientific notation (“E
format”) in these files. 

3.8.2 Retrieval of the Most Similar Molecules

QikProp uses the same molecular similarity calculation to identify and return names of the n
most similar compounds from a CSV file that contains a set of QikProp predictions. The
default file is the file Similar.CSV, which is stored in $SCHRODINGER/qikprop-vversion/
data. This file was generated by running QikProp on a large set of druglike molecules. You
can request to return the n most similar compounds to each molecule processed by QikProp
either from Maestro or from the command line. By default, the five most similar compounds
are reported.

Ppred

Ppred SPexp 1 S–( )PQP+=

Pexp PQP
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As for the logP and logS files, you can modify the existing file or create your own. To create
your own file, simply run QikProp on the set of molecules of interest. If you modify or replace
$SCHRODINGER/qikprop-vversion/data/Similar.CSV, then the modified or replaced file
is used automatically. For any other file name or location, you can select the file with the
–simdb command-line option. This file can have a maximum of 500 000 entries.Note that you
cannot use scientific notation (“E format”) in this file. 
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Experimental results for more than 710 compounds including about 500 drugs and related
heterocycles were used in developing QikProp. The following table summarizes the fits for
QikProp 2.2.

In the QikProp output file for the log P (octanol/water), log S and log BB output, if the value
for a utilized descriptor exceeds the range for the experimental training set, it is flagged. Other-
wise, the molecular weight ranges above indicate the domain of validated applicability of the
regression equations.

4.1 Test Set Results

The following tables illustrate results for test sets of molecules that were not in the QikProp 2.2
training set. The 3D structures were obtained directly from SciFinder, then to gauge the effect
of optimization, they were optimized with the BOSS program using the OPLS-AA force field

Table 4.1. Statistics on QikProp 2.2 Fits to Experimental Data

Property N r2 RMS error MW range

polarizability (Å3) 78 0.97 1.05 20–200

log P (hexadecane/gas) 392 0.93 0.37 20–200

log P (octanol/gas) 117 0.91 0.61 20–250

log P (water/gas) 421 0.93 0.58 20–250

log P (octanol/water) 448 0.93 0.50 20–735

log S (water/solid) 389 0.91 0.63 20–823

log K'hsa (serum protein binding) 90 0.82 0.25 130–765

log IC50 for HERG blockage 47 0.76 0.80 275–750

log BB (brain/blood) 104 0.80 0.35 20–525

log P Caco-2 126 0.72 0.61 60–520

log P MDCK 52 0.73 0.57 130–430

log Kp (skin permeability) 58 0.78 0.68 20–600
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and CM1P charges. Both sets of structures were processed by QikProp 2.2 

Table 4.2. Log S results for a test set of molecules.

Molecule MW exptl log S QPlogS1

1. Using structures from SciFinder.

QPlogS2

2. Using optimized structures.

N-methylmorpholine 101.1 1.00 1.85 1.66

2,5-dimethylpiperazine 114.2 0.49 1.47 1.36

Isoniazid 137.1 0.01 –0.79 –0.85

3,3-dimethyl-1-butanol 102.2 –0.50 –0.81 –0.88

3-methyl-3-hexanol 116.2 –1.00 –1.99 –1.53

bis-(2-chloroethyl) sulfone 191.1 –1.50 –1.48 –1.42

Minoxidil 209.3 –1.98 –2.07 –1.92

2,4-D 221.0 –2.51 –2.21 –2.78

Heptabarbital 250.3 –3.00 –2.29 –2.30

Sulfadiazine 250.3 –3.51 –2.08 –2.06

Terbutyrne 241.4 –4.00 –2.89 –3.57

1,2,4-tribromobenzene 314.8 –4.50 –4.00 –4.05

Quinonamid 318.5 –5.03 –3.34 –3.89

Benfluralin 335.3 –5.53 –4.08 –4.49

Fluoranthene 202.3 –6.00 –6.44 –6.61

o,p'-DDD 320.0 –6.51 –6.53 –6.90

7,12-dimethylbenz(a)anthracene 256.3 –7.02 –6.40 –6.90

2,2',3,4,6-PCB 326.4 –7.43 –8.04 –7.71

benzo(j)fluoranthene 252.3 –8.00 –8.24 –8.63

2,2',4,4',5,5'-PCB 360.9 –8.56 –10.75 –8.50

q2 0.89 0.95

RMS 1.01 0.70

Average error 0.77 0.55
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Some of the structures from the test sets are shown below.

Table 4.3. Log Po/w results for a test set of molecules.

Molecule MW exptl log Po/w QPlogPo/w1 QPlogPo/w2

Isoniazid 137.1 –0.70 –0.24 –0.04

Nicotinamide 122.1 –0.37 –0.13 –0.20

N-methylmorpholine 101.1 –0.33 –0.65 –0.52

Sulfadiazine 250.3 –0.09 –0.06 0.02

Pyrazole 68.1 0.26 0.21 0.20

Sulfamethiazole 270.3 0.54 –0.40 –0.39

Minoxidil 209.3 1.24 1.00 1.13

Heptabarbital 250.3 2.03 0.82 0.86

2,4-D 221.0 2.81 2.03 2.27

Ethisterone 312.5 3.11 3.78 4.35

Pericyazine 365.5 3.52 3.19 3.34

Terbutyrne 241.4 3.74 2.52 2.82

Captafol 349.1 3.80 2.83 3.13

Doxepin 279.4 4.29 3.41 4.00

Biquinoline 256.3 4.31 4.25 4.35

Prochlorperazine 373.9 4.88 3.82 3.79

Fluoranthene 202.3 5.16 5.03 5.13

Benfluralin 335.3 5.29 3.99 4.76

Amitraz 293.4 5.50 5.60 5.86

7,12-dimethylbenz(a)anthracene 256.3 5.80 5.28 5.63

q2 0.86 0.92

Rms 0.84 0.65

ave. error 0.63 0.47

1. Using structures from SciFinder.
2. Using optimized structures.
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Figure 4.1. Selected structures from the test set.
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4.2 Accuracy Issues

QikProp predictions are performed for specific conditions (pH 7, for one), and comparison of
the results with experiment must take into account any differences in those conditions. The
following issues can affect the accuracy of the comparison: 

• active vs passive transport mechanisms
• efflux pump mechanisms
• smaller number of compounds in the training sets
• different experimental conditions than that used in the regression
• noise in experimental data due to inherent complexity of chemical systems interacting

with biological systems

The biggest discrepancies are for PCaco predictions, owing to these issues. Values for log BB
are less problematic. The QikProp fit for log BB is very good—at the noise level of the data—
but there are a few outliers such as oxazepam and tiotidine that are not fitted by any regression
method.

Obtaining reliable experimental data for log S requires pure, non-hydrated, no-salt crystals in
equilibrium with a saturated aqueous solution. This condition is often difficult to achieve, so it
is important to check the experiments as well as the QikProp predictions. 

Comparisons must take into account the protonation state of molecules at physiological pH.
For example, compounds that contain a tertiary amine are protonated at that pH, and log P
measurements must be performed at pH 11, and corrected to pH 7. 

Experimental log P values (such as log Po/w) for amino acids, which have a saturated amine
and a carboxylic acid, are affected by the protonation state. Though the Hansch * value is
supposed to correspond to the un-ionized state, there is no pH at which either the amine is not
protonated or the COOH deprotonated or both. The Hansch * values in these cases correspond
to a pseudo log D at pH 7, at which pH the acid group is ionized, but the amino group’s proton-
ation has been corrected for. The data in Table 4.4 clearly show the problem.

Table 4.4. Hansch * values for selected molecules

Molecule * Value Molecule * Value

ethanol 
HOCH2CH3

–0.31 hydroxyacetic acid 
HOCH2COOH

 –1.11 

ethylamine 
H2NCH2CH3

–0.13 aminoacetic acid (glycine) 
H2NCH2COOH

 –3.21

difference –0.18 difference  +2.10
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The difference for an alcohol and an un-ionized amine should be –0.18, but for the two mole-
cules that have an acid group, the difference is +2.10. If the acid in both cases was un-ionized,
the difference should still be –0.18. In fact, the value of –1.11 is for the un-ionized acid, but the
value of –3.21 is for the ionized acid. The discrepancy of 2.28 is exactly what is expected for
the un-ionized acid, i.e.

        pH 7.0 – pKa of RCOOH (4.8) = 2.2

The true un-ionized Hansch * value for glycine should be about –1.0; QikProp 1.5 gives –0.96.

The above issues do not apply to peptides in general, which may be capped. QikProp 1.5
agrees with Hansch * values for capped peptides, as illustrated in Table 4.5.

Therefore, for QikProp versions since 1.6, the log Po/w values for amino acids have been
lowered by 2.0 log units, so that QikProp reproduces the Hansch * values. The correction is
noted in the output files when it is applied.

Note that this correction is not just for the standard amino acids, but for any compound with a
saturated amine group and a carboxylic acid, e.g., amoxicillin. 

A similar correction factor is used by Hansch and Leo to account for zwitterions. They discuss
this in Ref. 16, and show that it works for molecules like amoxicillin which are zwitterionic. 

4.3 Conformation Dependence of Results

The dependence of the QikProp results on molecular conformation has been studied by
performing conformational searches on many molecules using BOSS with the OPLS-AA force
field, followed by QikProp calculations for each conformer. The results demonstrate the
following points:

1. There is generally modest difference in the QikProp predictions for different conformers.
This results because the algorithms for determining the hydrogen-bond counts, which are
very important descriptors, are independent of the 3D structure. The surface area and
dipole moment terms are affected by conformation, but their variations are generally

Table 4.5. Comparison of Hansch * values and QikProp predictions for capped peptides.

Peptide Hansch * Value  QikProp 1.5

AcMetValNH2  –0.28     –0.19

Ac(Ala)3NHtBu  –0.51     –0.32

AcAlaTyrLeuNH2  –0.04     –0.37
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small. The differences are always negligible for log BB and PCaco. The differences for
log Po/w are also small, normally a few tenths of a log unit. The differences can be
greater for log S, but rarely cover more than 1 log unit.

2. When there are differences, extended structures give results closer to the experimental
data. The QikProp regressions have been developed using extended conformers; standard
2D–3D conversion programs usually generate extended conformers. 

3. Boltzmann-weighting of the QikProp results using either the gas-phase conformer ener-
gies or the aqueous-phase conformer energies is probably not worth the effort, though it
is theoretically desirable.

The results for six drugs are described below. The drugs each have multiple rotatable bonds,
which were explored in the conformational searches. Clearly, negligible dependence of the
results on conformation is expected for more rigid molecules. 

• acyclovir—43 conformers covering an energy range of 9 kcal/mol were considered. The
QPlogS values range from 0.3 to 0.5; the QPlogPo/w values range from –0.2 to –0.4.

• epinephrine—69 conformers covering an energy range of 14 kcal/mol were considered.
The QPlogS values range from 0.3 to 0.6; the QPlogPo/w values range from –0.2 to –0.4.

• haloperidol—49 conformers covering an energy range of 18 kcal/mol were considered.
The QPlogS values fall in two groups, –3 to –4 for very compact conformers with the flu-
orophenyl ring folded on top of the piperidine, and –4.5 to –5.0 for extended structures.
The experimental log S is –4.4. The QPlogPo/w values range from 3.9 to 4.5 for all con-
formers. 

• linezolid—68 conformers covering an energy range of 9 kcal/mol were considered. The
QPlogS values range from –1.7 to –2.3; the QPlogPo/w values range from 0.3 to 0.9. 

• omeprazole—42 conformers covering an energy range of 8 kcal/mol were considered.
The QPlogS values range from –2.9 to –3.9 for the first 45 conformers; the QPlogPo/w
values range from 1.5 to 2.2 for the first 42 conformers. 

• indinavir—29 conformers covering an energy range of 8 kcal/mol were considered. The
QPlogS values range from –2.3 to –0.2; the QP log Po/w values range from 0.8 to 1.4.
This is a very flexible molecule with 16 variable dihedral angles included in the confor-
mational search. The more extended structures give lower log S and higher log P values.
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4.4 Data Sources

The sources of the experimental log P and log S values are described in Refs. 1, 2, and 4. Addi-
tional data has been kindly provided by Pharmacia Inc.

The databases of free energies of hydration and free energies of solvation in hexadecane are
from Abraham et al [6].

The log BB values are mostly listed in Luco [7] and Kelder et al. [8]. The latter paper includes
the experimental protocol. The values come from in vivo steady-state measurements using
radiolabelled compounds with rats.The predicted CNS activities are based largely on log BB
with some adjustments, and correspond well with the CNS activities reported in Table 1 of
Ajay et al. [9].

The Caco-2 cell permeabilities are from Boehringer-Ingelheim (Yazdanian et al. [10] with
minor additions), Affymax (Irvine et al. [11]), and AstraZeneca (Stenberg et al. [12]). The
MDCK (Madin-Darby Canine Kidney) cell permeabilities are from the Affymax paper. 

The experimental IC50 values for blockage of mammalian HERG K+ channels are from Cavalli
et al. [13], De Ponti et al. [14], and http://www.fenichel.net. There is significant scatter in the
experimental data amounting to uncertainties of factors of 2 to 50. The model has been based
on all available data (47 compounds); however, this is still a small data set. Drugs that have
been withdrawn owing to QT-prolongation problems also exhibit a large range of IC50 values,
e.g., cisapride (6.5 nM), sertindole (14 nM), terfenadine (56 nM), and grepafloxacin
(50000 nM). For trovafloxacin, the QPlogHERG = –5, so IC50 = 10000 nM. Thus, the allow-
able limit for IC50 values depends on the class of compounds, dosage, and bioavailability.

The log Kp values for skin permeability are from data of Flynn noted in Potts and Guy [15].

The log K'hsa data for binding to human serum albumin are from Colmenarejo et al. [5].
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Appendix A
Appendix A: Descriptor Information
The following metabolic reactions contribute to the #metabol descriptor.

• aromatic OH oxidation
• enol oxidation
• benzylic-like H → alcohol
• allylic H → alcohol
• secondary alcohol → ketone
• primary alcohol → acid
• tertiary alcohol E1 or SN1
• amine dealkylation
• ether dealkylation
• pyridine C2 hydroxylation
• aniline NH → NOH or NCOR
• low IP—easily oxidized
• alpha hydroxylation of cyclic ether
• sulfoxide → sulfone
• alpha hydroxylation of carbonyl
• alpha, beta dehydrogenation at carbonyl
• thiol SH → SSR, SR
• para hydroxylation of aryl
• aryl sulfide → S=O
• reduction of aryl nitro to amine
• oxidative deamination of primary amine

The following reactive functional groups contribute to the #rctvFG descriptor:

• acyl halide
• hetero-halogen bond
• NAS substrate
• alkyl halide
• halogen alpha to W-group
• heteroatom in 3-ring
• activated cyclopropane
• aluminum present (toxic)
• silicon present (toxic)
• hetero-hetero single bond
• azo, diazo, or azide
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• acceptor carbonyl or derivative
• anhydride or analog
• unhindered ester
• sulfonate or relative
• phosphonate or relative
• acetal or analog
• carbonate
• thiol—oxidation possible
• carbonyl in 3-ring
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Getting Help
Information about Schrödinger software is available in two main places:

• The docs folder (directory) of your software installation, which contains HTML and
PDF documentation. Index pages are available in this folder.

• The Schrödinger web site, http://www.schrodinger.com/, In particular, you can use the
Knowledge Base, http://www.schrodinger.com/kb, to find current information on a range
of topics, and the Known Issues page, http://www.schrodinger.com/knownissues, to find
information on software issues.

Finding Information in Maestro

Maestro provides access to nearly all the information available on Schrödinger software. 

To get information:

• Pause the pointer over a GUI feature (button, menu item, menu, ...). In the main window,
information is displayed in the Auto-Help text box, which is located at the foot of the
main window, or in a tooltip. In other panels, information is displayed in a tooltip. 

If the tooltip does not appear within a second, check that Show tooltips is selected under
General → Appearance in the Preferences panel, which you can open with CTRL+, (,).
Not all features have tooltips.

• Click the Help button in the lower right corner of a panel or press F1, for information
about a panel or the tab that is displayed in a panel. The help topic is displayed in the Help

panel. The button may have text or an icon:

• Choose Help → Online Help or press CTRL+H (H) to open the default help topic. 

• When help is displayed in the Help panel, use the navigation links in the help topic or
search the help. 

• Choose Help → Documentation Index, to open a page that has links to all the documents.
Click a link to open the document.
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• Choose Help → Search Manuals to search the manuals. The search tab in Adobe Reader
opens, and you can search across all the PDF documents. You must have Adobe Reader
installed to use this feature. 

 For information on:

• Problems and solutions: choose Help → Knowledge Base or Help → Known Issues →
product.

• New software features: choose Help → New Features.

• Python scripting: choose Help → Python Module Overview.

• Utility programs: choose Help → About Utilities.

• Keyboard shortcuts: choose Help → Keyboard Shortcuts.

• Installation and licensing: see the Installation Guide. 

• Running and managing jobs: see the Job Control Guide.

• Using Maestro: see the Maestro User Manual.

• Maestro commands: see the Maestro Command Reference Manual. 

Contacting Technical Support

If you have questions that are not answered from any of the above sources, contact Schrödinger
using the information below. 

Web: http://www.schrodinger.com/supportcenter 
E-mail: help@schrodinger.com
Mail: Schrödinger, 101 SW Main Street, Suite 1300, Portland, OR 97204
Phone: +1 888 891-4701 (USA, 8am – 8pm Eastern Time)

+49 621 438-55173 (Europe, 9am – 5pm Central European Time)
Fax: +1 503 299-4532 (USA, Portland office)
FTP: ftp://ftp.schrodinger.com

Generally, using the web form is best because you can add machine output and upload files, if
necessary. You will need to include the following information: 

• All relevant user input and machine output
• QikProp purchaser (company, research institution, or individual)
• Primary QikProp user
• Installation, licensing, and machine information as described below.
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Gathering Information for Technical Support

The instructions below describe how to gather the required machine, licensing, and installation
information, and any other job-related or failure-related information, to send to technical
support. Where the instructions depend on the profile used for Maestro, the profile is indicated. 

For general enquiries or problems:

1. Open the Diagnostics panel.

• Maestro: Help → Diagnostics 
• Windows: Start → All Programs → Schrodinger-2015-2 → Diagnostics 
• Mac: Applications → Schrodinger2015-2 → Diagnostics 
• Command line: $SCHRODINGER/diagnostics

2. When the diagnostics have run, click Technical Support.

A dialog box opens, with instructions. You can highlight and copy the name of the file.

3. Upload the file specified in the dialog box to the support web form.

If you have already submitted a support request, use the upload link in the email response
from Schrödinger to upload the file. If you need to submit a new request, you can upload
the file when you fill in the form.

If your job failed:

1. Open the Monitor panel, using the instructions for your profile as given below:

• Maestro/Jaguar/Elements: Tasks → Monitor Jobs
• BioLuminate/MaterialsScience: Tasks → Job Monitor

2. Select the failed job in the table, and click Postmortem.

The Postmortem panel opens.

3. If your data is not sensitive and you can send it, select Include structures and deselect
Automatically obfuscate path names. 

4. Click Create.

An archive file is created, and an information dialog box with the name and location of
the file opens. You can highlight and copy the name of the file.

5. Upload the file specified in the dialog box to the support web form. 

If you have already submitted a support request, use the upload link in the email response
from Schrödinger to upload the file. If you need to submit a new request, you can upload
the file when you fill in the form.
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6. Copy and paste any log messages from the window used to start the interface or the job
into the web form (or an e-mail message), or attach them as a file. 

• Windows: Right-click in the window and choose Select All, then press ENTER to
copy the text. 

• Mac: Start the Console application (Applications → Utilities), filter on the applica-
tion that you used to start the job (Maestro, BioLuminate, Elements), copy the text.

If Maestro failed: 

1. Open the Diagnostics panel.

• Windows: Start → All Programs → Schrodinger-2015-2 → Diagnostics 
• Mac: Applications → SchrodingerSuite2015-2 → Diagnostics 
• Linux/command line: $SCHRODINGER/diagnostics

2. When the diagnostics have run, click Technical Support.

A dialog box opens, with instructions. You can highlight and copy the name of the file.

3. Upload the file specified in the dialog box to the support web form.

If you have already submitted a support request, use the upload link in the email response
from Schrödinger to upload the file. If you need to submit a new request, you can upload
the file when you fill in the form.

4. Upload the error files to the support web form. 

The files should be in the following location:

• Windows: %LOCALAPPDATA%\Schrodinger\appcrash 
(Choose Start → Run and paste this location into the Open text box.)
Attach maestro_error_pid.txt and maestro.exe_pid_timestamp.dmp.

• Mac: $HOME/Library/Logs/CrashReporter 
(Go → Home → Library → Logs → CrashReporter)
Attach maestro_error_pid.txt and maestro_timestamp_machinename.crash.

• Linux: $HOME/.schrodinger/appcrash 
Attach maestro_error_pid.txt and crash_report_timestamp_pid.txt. 

If a Maestro panel failed to open:

1. Copy the text in the dialog box that opens. 

2. Paste the text into the support web form. 
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